Jump to content
ELFORUM - Forumul electronistilor
caris

Tv LCD foarte mare 52" probleme dupa 10 minute de functionare

Recommended Posts

Salut acest Tv este de cel putin 8 ani vechime, deci orice se putea intampla. Ce este stricat , e faptul ca dupa 10 min aproximativ, incepe sa apara pe tot ecranul un fundal verde , desi nuantele de personaje se mai vad , ca si cum nu mai exista decat culoarea verde pe acest tv. 

Ce pot sa fac, unde sa umblu , ce piesa se incalzeste si nu mai functioneaza dupa 10 min.

Modelul tv-ului este Samsung LE52M87BDX/XEU. Atasez o poza pentru a vedea mai bine despre ce e vorba. Inca nu l-am desfacut sau sa umblu in el.

Multumesc tuturor celor care raspund. 

post-199902-0-98168200-1461440274_thumb.jpg

Share this post


Link to post
Share on other sites

Posibil modulul V520H1-C06 defect de obicei AS19H1G,  sau panglicile intre V520H1-C06 si display trebuiesc curatate cu alcool tehnic sau spray de contact.

Cablul LVDS poate cauza si el un defect de acest gen, trebuie si el verificat si curatat.

Scalerul de pe main board poate la fel sa fie dezlipit si sa cauzeze acest defect.

Condesatorii electrolitici din modulul sursa alimentare trebuiesc verificati sau direct inlocuiti in special cei din secundare.

Share this post


Link to post
Share on other sites
Guest

Daca are as19 pe t-con, pune deget-ul pe el, si daca frige, schimbal nu mai sta pe ginduri.

post-237484-0-05431500-1461506710_thumb.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Ma cam indoiesc ca integratul merge perfect bine 10 min , dar se incalzeste ca unul defect ... Altfel se manifesta de obicei integratul defect si nu isi mai revine

Share this post


Link to post
Share on other sites
Guest

Ma cam indoiesc ca integratul merge perfect bine 10 min , dar se incalzeste ca unul defect ... Altfel se manifesta de obicei integratul defect si nu isi mai revine

Sar putea sa aveti dreptate, totusi eu am avut acum doua saptamini un samsung, la care se intuneca imaginea dupa 2 ore, am schimbat as15f si problema sa rezolvat. Defectarea acestui integrat se manifesta cu multe defecte pe imagine.

Edited by Guest

Share this post


Link to post
Share on other sites

Inca nu l-am desfacut sau sa umblu in el.Multumesc tuturor celor care raspund.

Apoi domnule,dacă nici măcar nu l-ați desfăcut :96 puneți-l frumușel într-o păturică,și duceți-l la o secție autorizată :96 ;tot așteptați să dea soluții Specialiștii :96

Share this post


Link to post
Share on other sites
Guest

Da, e buna gluma cu "paturica".........

Edited by Guest

Share this post


Link to post
Share on other sites
Guest

Are cineva ideie, de ce sa dublat acest topic, mai este unul cu acelas subiect, in care posteaza un singur user, sau mi-sa virusat mie calculatorul?

Share this post


Link to post
Share on other sites

Era fain o schema electronica daca aveam la el, mai puteam masura si eu ceva tensiuni, dar asa eventual sa fac ce a-ti spus mai sus cu curatare cu alcol izopropilic si inlocuire de condensatori din secundar. 

Daca asa nu se rezolva " paturoiul " il asteapta, si nu " paturica".

Share this post


Link to post
Share on other sites

Revin cu noutati, pana acuma in sursa am gasit mai toti condensatorii din secundar umflati, i-am schimbat pe toti chiar si pe cei de 47uf, ceilalti erau toti de 1000uf la diferite tensiuni. Problema este ca acuma nu mai functioneaza 10 min bine si apoi face ecran verde, ci e mereu, si nu din cauza condensatorilor ci ceva sa dus, ori acel integrat As 19 ori nu stiu. De curatat  am curat mai toate panglicile. Deci ...

post-199902-0-94781300-1461867752_thumb.jpg

post-199902-0-62462500-1461867763_thumb.jpg

post-199902-0-91455400-1461867772_thumb.jpg

Share this post


Link to post
Share on other sites
Guest cata82

AS19 se incinge, se poate tine degetul pe el? V-a mai intrebat un coleg mai sus.

Tensiunile 12V; 8V; 5V; 3,3V; 1,8V de pe placa de baza si t-con / lvds sunt bune? Pe aceste placi aveti niste puncte fixe de masurare a acestor tensiuni.

Pe placa de baza aveti o multime de condensatori electrolitici, au fost verificati / schimbati?

Edited by cata82

Share this post


Link to post
Share on other sites

Am tot incercat sa gasesc acel AS19, dar in schimb am gasit alt cip cu radiator de racire pe el, l-am ridicat pentru a face poza, eventual voi incerca sa refac lipiturile pinilor de la el , ca de incins normal ca se incinge ca deaceea are radiator pe el. 

post-199902-0-67184700-1461947543_thumb.jpg

post-199902-0-49016000-1461947551_thumb.jpg

Share this post


Link to post
Share on other sites

Astia doi se incalzesc pe placa de baza ajung cam la 55 de grade( masurat cu pistol de temperatura cu laser) iar cel de pe placa tcon nu se incalzeste, atasez niste poze din nou. 

post-199902-0-10330000-1461951607_thumb.jpg

post-199902-0-68639500-1461951617_thumb.jpg

post-199902-0-87760300-1461951624_thumb.jpg

Share this post


Link to post
Share on other sites

Am gasit main board pe net de la alte televizoare, dar diagonale mai mici, este posibil sa mearga la al meu?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines