Jump to content
ELFORUM - Forumul electronistilor
8429kyd

depanare TV UE32F5500AWXXH

Recommended Posts

Va salut,

Modelul din titlu are urmatoarea problema:il pornesc, are sunet dar nu are imagine deloc.Se aprinde lumina de fundal(ledurile de backlight sunt toate bune ca le-am verificat-are 5 benzi), apoi in 1-2 secunde scade in intensitate(sa zicem la jumatate) si ramane asa.

 Ce am facut:

-am verificat panelul daca afiseaza ceva in transparenta (metoda cu lanterna in unghi) si nimic

-am verificat placa cod  RUNTK 5351TP, langa siguranta am masurat condensatorul si am 370Kohmi iar intre pinul 24 si masa al CI ISL am aceiasi 370Kohmi,daca decuplez flexul care duce la mainboard face la fel,nicio diferenta

-am masurat placa de alimentare, toate tensiunile corespund cu cele inscrise pe tabel(12.8V, 5,2V,etc), singura diferenta ar fi la leduri-pe tabel 160V dar real imi da 150V......daca decuplez mainboardul de sursa si alimentez TV-ul,led-urile stau aprinse la intensitate maxima,daca cuplez mainboardul se reseteaza si porneste exact ca mai sus...1-2 secunde intensitate maxima si apoi scade si ramane asa....ca o completare tensiunea e aceiasi de 150V(banuiesc ca scade curentul)

 De aici banuiesc ca ar fi defecta placa principala cod:BN41-01958B.

 Se poate repara ceva la ea sau necesita schimbare?Nu am observat piese arse, cele care au terminalele cu bilute nu am incercat sa le relipesc.

 Atasez si cateva poze cu codurie:

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Share this post


Link to post
Share on other sites

Tensiunile VGH si VGL pe RUNTK 5351TP ce valori au cu panglicile la display conectate si deconectate ? Daca sunt 0 in ambele cazuri ISL98602IRAAZ defect sau ISL98602IRAAZ si KL5T3067 defecte.

Share this post


Link to post
Share on other sites

T-con defect.Problema clasica la modelele astea.Am unul daca vrei.Vorbim pe mp.Succes

Share this post


Link to post
Share on other sites

VGH 1,8V, VGL 0V cu flexurile conectate si VGH 35V si VGL -6V cu flexurile scoase,  daca deconectez flexul de la RUNTK la mainboard nu se intampla nimic,nicio schimbare.

Share this post


Link to post
Share on other sites

Daca ai VGL si VGH cu flexurile scoase verifica panelul, cel mai probabil ai un condensator in scurt. Iale la rand si vezi ca majoritatea sunt montate in paralel.

Share this post


Link to post
Share on other sites

Nu este niciun condensator in scurt.In schimb am facut altceva.

Cum ma uit la cele 2 flexuri care duc la panel, am conectat pe rand cate unul, rezultatul:

  -cu flex dreapta conectat afiseaza jumate de panel

  -cu flez stanga conectat nu afiseaza nimic, se comporta ca la prima postare

S-a dus panelul?Sau totusi e din T-con?

 

P.S. Am un grup de 3 condensatori care nu arata nimic pe aparatul de masura, ca si inexistenti.Pe magistrala buna am o capacitate(cei care sunt in paralel) de 3,7uF.Deci banuiesc ca unul ar avea undeva la 470nF aprox daca impart la numarul de conzi in paralel.Corectati-ma daca gresesc, luni oricum o sa dau jos unul bun sa il masor sa stiu sigur ce valoare are.

Edited by 8429kyd

Share this post


Link to post
Share on other sites

Cu flex stanga conectat ai VGL si VGH? Tind sa cred ca e din panel, posibil ceva defect  intre t-con si sticla. Daca era din t-con nu se prindea partea dreapta.

Fa comparatie cu partea dreapta la masuratori ca componentele sunt identice. Esti pe drumul ce bun.

Edited by clony

Share this post


Link to post
Share on other sites

Cu cel stanga conectat am vgh 1,8V si vgl 0V iar cu cel dreapta conectat am vgh 35V si vgl -6V

Share this post


Link to post
Share on other sites
Guest

Daca panel-ul are tcon-ul jos, mai mult ca sigur sa scurs lichide pe vreun driver superior sau pcb, acolo e un scurt, de-aia iti omoara tensiunile VGH SI VGL, atunci cind conectezi folia stinga. Panel-ul are tcon-ul jos?

Edited by Guest

Share this post


Link to post
Share on other sites

Are t-conul jos dar nu sunt urme de lichide,luni o sa schimb cei 3 condensatori care nu arata la masurat nimic si voi reveni.

Share this post


Link to post
Share on other sites

Guest

Cei 3 condensatori de care ai pomenit sint pe t-con?

Share this post


Link to post
Share on other sites
Guest

Am avut acest defect acum vreo 3 luni, era scurt partial intre traseul VGH si VGL(la lipitura de pe PCB),de pe folia colt stinga, la mine sigur a fost lichid scapat, pentru ca in folie era o gaura foarte mica(aproape microscopica), am curatat bine cu alcol locul, si scurtul a disparut, ca-sa fiu mai sigur ca nu vor mai fi probleme, am pus o picatura de super glue(pentru izolatie intre VGH si VGL) in loc-ul cu pricina, tv-ul merge si la ora actuala.

Edited by Guest

Share this post


Link to post
Share on other sites

Luni dupa pranz mai pot sa ma ocup de el.Intai voi schimba cei 3 condensatori care nu indica nimic, apoi voi cauta eventualele urme de oxizi,apoi o sa iau la puricat tot ce vine de la flex t-con la pcb stanga panel.Keep in touch!

Share this post


Link to post
Share on other sites

Am revenit cum am promis, cei 3 condensatori nu au nimic, urme de oxizi nu sunt.

Ce am mai facut:

- pornesc tv cu flex dreapta...merge jumatate de ecran ok ... VGH si VGL ok pe ambele mufe

-pornesc tv cu flex stanga...nu afiseaza nimic...VGH 0v si VGL 1,8v pe ambele mufe

- pornesc tv cu flex dreapta si apoi conectez si stanga...se stinge jumatatea dreapta si VGH si VGL se duc in 0V respectiv 1,8V

Deci ar trebui sa fie t-con defect intrucat nu tine tensiunea pe ramura stanga?

Nu am gasit niciun scurt pe ramura stanga a panelului.

 

Acum vin cu intrebarea:cine este din Constanta si dispus sa imi dea de proba un t-con RUNTK 5351TP 0055FV si daca functioneaza un pret pentru el.

Multumesc!

Edited by 8429kyd

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines