Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
Guest Cuba123

Problema RCA

Recommended Posts

Guest Cuba123

Buna ziua, am si eu o problema, am o statie SAL 100 w, si un bass de 150 w, am legat toate cablurile, dar mai putin cele RCA, din player ies 2 mufe RCA, din cate am inteles alea vin puse statie, dar statia nu are sloturi pentru mufe, are suruburi, am taiat mufele de la un capat si am incercat sa pun firele in sloturile alea, dar nu se aude nimic, ori nu am facut eu ceva bine... mentionez ca daca iau semnal de la o boxa merge... dar nu da acelasi randament. Astept raspunsuri / sugesti. Va multumesc pentru timpul acordat.

Share this post


Link to post
Share on other sites

statia ta nu are intrari de low level ( rca) merge doar cu semnal hi level, din boxe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines