Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
gaguady

TV ORION P2150 MTX

Recommended Posts

Salutare. Am si eu un TV ORION P2150 MTX sasiu: 11AK19P5, la care sunet exista dar imaginea ba. Adik imaginea e alba, in ceata, cu dungile acele inclinate. Ideea e ca am gasit pe placa lipituri reci mai ales pe baleiajul pe verticala si am gasit si un condensator dintre pinul 5-6 (unn electrolitic de  47uF/100V) care pur si simplu un pin era deslipit si celalalt nici nu era lipit din ce am vazut eu. Problema e ca pe schema sasiului acel c este de fapt in nepolar iar in tv-ul acesta nu a fost umblat. Am schimbat electroliticele principale, pt ca persoana de la care am tv il tine afara si nu va inchipuiti ce am gasit prin el, ic pe verticala nu l-am vazut strapuns si tot asa imi face imaginea dupa ce le-am schimbat crezand ca e din cauza acelui electrolitic si a lipiturilor reci. Am atasat si o foto ca sa se vada. Inca nu am schimbat ci pe verticala (desi nu cred ca e ars) caci in ultima perioada ce gasesc in comert pt aceste tipuri de tv-uri sunt numai contrafacute care dai banii pe ele si nimica. O idee ceva va rog. Multumesc anticipat.

post-217460-0-24779200-1460010013_thumb.jpg

Share this post


Link to post
Share on other sites

Eu înclin spre selector,din cauză că nu face selecție de bandă apare imagine albă...oare :scarpin

Share this post


Link to post
Share on other sites

CI pe verticala e un TDA 8356. O sa incerc sa cumpar unul poate am vreo bafta. oricum multumesc de raspunsuri si dupa ce o sa il schimb o sa revin. 

Share this post


Link to post
Share on other sites

Nu are treaba BVul cu defectul asta.Eu zic U1 marit si atunci FV busit si lipsa 200V.

Share this post


Link to post
Share on other sites

Va multumesc mult. Am rezolvat problema. Am luat o lumina puternica ca sa ma uit bine la trasee. Am observat caci traseul de 200V din traful de lini la dioda era foarte fin intrerupt si dupa ce am lipit i-am dat drumul si vedea la fel. Apoi, am luat la masurat fir cu fir din pamblica de cablu la placa video si logic cablul de alim cu 200V era impuscat. L-am refacut si gata functioneaza. Ati avut dreptate lipsa tens de alim video. Sanatate bafta si spor la bani si munca.

Share this post


Link to post
Share on other sites

Eu înclin spre selector,din cauză că nu face selecție de bandă apare imagine albă...oare :scarpin

 

Daca era din selector sau calecomuna face imagine alba mata dar fara dungi albe orizontale  :reytre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines