Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
serban

Mb 17MB82S problema 3,3volti

Recommended Posts

Deschid un topic nou deoarece am avut multe televizoare cu placa de baza 17MB82S cu defect pe tensiunea stabilizata de 3,3 volti . 

 Concret este vorba despre stabilizatorul smd cu 8 pini, pe capsula este notat IADUE - TLV62065 care din tensiunea de 5volti face o tensiune de 3,3v la 2A . Este notat pe schema U49 , U50, U60 in functie de revizii .Din tensiunea de 3,3 volti care o scoate se alimenteaza si memoriile SPI .

 Care este defectul cel mai des intalnit : in loc de 3,3volti stabilizatorul scoate mai putin - de multe ori 1,8-1,9volti si atunci tv-ul este mort complet - nu se mai aprinde nici led-ul de stand-by . Si pierderile dese de firmware tot din cauza stabilizatorului asta sunt .

 Daca ati gasit si dumneavoastra defectul acesta cu ce ati inlocuit stabilizatorul ? 

 Multumesc !

Share this post


Link to post
Share on other sites

face-ti un stabilizator ,ce pretentii aveti la acel stab smd sa tina 2-3a,

post-185789-0-86186500-1459594429_thumb.png

Edited by iuliantv

Share this post


Link to post
Share on other sites

Nu stiu daca LM317 va tine.Sunt de vanzare convertoare DC DC cu LM2576 .Acolo ar fi super ok.Sau reparat si schimbat CIul din TV

Share this post


Link to post
Share on other sites

Nu stiu daca LM317 va tine.Sunt de vanzare convertoare DC DC cu LM2576 .Acolo ar fi super ok.Sau reparat si schimbat CIul din TV

am montat acum cca 1 an un asemenea montaj cu lm317 pe mb82s ssi totul e inca ok

Share this post


Link to post
Share on other sites

Eu folosesc sta:

Lasa-mi pm te rog cu pretul si locul de unde le cumperi .

Share this post


Link to post
Share on other sites

Am si eu aceeasi problema numai ca ci-ul cu problema (IADUE - TLV62065) U60 la placa mea se alimenteaza la 12V. Sursa este 17IPS71 care scoate doar12v si tens.pt.driver leduri..A luat un 5v din U46 ,am facut un regulator cu LM2596-3.3 si totul e ok.De 2 zile  merge cam 12 ore pe zi si nu se incalzeste nimic consumurile sunt ok deci cred ca v-a rezista.Acest tv  a mers 3 zile dupa achizitie fiind nou M...ro.Nu stiu inca cum din 12v facea 3,3v ci IADUE - TLV62065 pt ca la alte modele se alimenta cu 5V.Vorba unuia consumabile si astea.

Share this post


Link to post
Share on other sites

Chiar nu cititi ce am spus mai sus?Care este de fapt CIul asta IADUE?Si daca te uiti in datasheetul lui vezi ca poate merge Uin pana la 16V.

Share this post


Link to post
Share on other sites

Am schimbat și eu la început cu mp1498dj cumpărat din România la doua 17mb82s - culmea scria chiar IADUE pe integrate..... La primul TV ma suna clientul peste doua zile ca face la fel ( adică nu se mai aprinde nici măcar led-ul de stand-by)... ce credeți: bara de 3V3 zero ohmi...c.i. Mediatek în scurt Cel de al doilea a rezistat eroic cam doua săptămâni.... a fost adus înapoi cu Mediatek-ul pe zero ohmi... De atunci folosesc doar stabilizatoare step-down Marata cu mp ,luate de la Mouser care scot 3,3v/

Am schimbat și eu la început cu mp1498dj cumpărat din România la doua 17mb82s - culmea scria chiar IADUE pe integrate..... La primul TV ma suna clientul peste doua zile ca face la fel ( adică nu se mai aprinde nici măcar led-ul de stand-by)... ce credeți: bara de 3V3 zero ohmi...c.i. Mediatek în scurt Cel de al doilea a rezistat eroic cam doua săptămâni.... a fost adus înapoi cu Mediatek-ul pe zero ohmi... De atunci folosesc doar stabilizatoare step-down cu mp ,luate de la Mouser care scot 3,3v/ Edited by serban

Share this post


Link to post
Share on other sites

Am schimbat și eu la început cu mp1498dj cumpărat din România la doua 17mb82s - culmea scria chiar IADUE pe integrate..... La primul TV ma suna clientul peste doua zile ca face la fel ( adică nu se mai aprinde nici măcar led-ul de stand-by)... ce credeți: bara de 3V3 zero ohmi...c.i. Mediatek în scurt Cel de al doilea a rezistat eroic cam doua săptămâni.... a fost adus înapoi cu Mediatek-ul pe zero ohmi... De atunci folosesc doar stabilizatoare step-down cu mp ,luate de la Mouser care scot 3,3v/

Share this post


Link to post
Share on other sites

Am schimbat și eu la început cu mp1498dj cumpărat din România la doua 17mb82s - culmea scria chiar IADUE pe integrate..... La primul TV ma suna clientul peste doua zile ca face la fel ( adică nu se mai aprinde nici măcar led-ul de stand-by)... ce credeți: bara de 3V3 zero ohmi...c.i. Mediatek în scurt Cel de al doilea a rezistat eroic cam doua săptămâni.... a fost adus înapoi cu Mediatek-ul pe zero ohmi... De atunci folosesc doar stabilizatoare step-down cu mp ,luate de la Mouser care scot 3,3v/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines