Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
Guest Service EPS

Laptop Acer 5742G se aprinde se stinge in continuu

Recommended Posts

Guest Service EPS

Buna ziua, am un laptop Acer 5742G care porneste se aprinde ledul de power si ledul ledul de la buton, se invarte cooler-ul, timp de cateva secunde, dupa care se opreste cooler-ul iar ledul se stinge, apoi incep sa porneasca iar dupa cateva secunde se sting iarasi si tot asa.

 

Am masurat tensiunile de stand-by ce raman constante la 5V si 3,3V insa imi variaza tensiunile de procesor, RAM, HDD, din ce observ tensiunea de alimentare din alimentator imi variaza cu 200mV atunci cand porneste si se opreste placa de baza.

 

Ce parere aveti?

Share this post


Link to post
Share on other sites

GPU si / sau VRAM dezlipite.

Reballing scrie pe el.

Edited by pinky

Share this post


Link to post
Share on other sites

O sa fac reballing, ma gandeam sa nu fie din sursa de alimentare sa nu tina in putere sa fac reballing degeaba.Clar sursa se protejeaza de consum apoi incearca sa revina.Apropo mai avem un laptop acelasi model :))) il aprinzi initial apare acer si indicatiile de boot menu pe display asta daca il apesi un pic langa touchpad, apoi isi da resetare la infinit si numai afiseaza nimic, iar daca apasam pur si simplu pe carcasa unde am zis mai sus , ba aparea imaginea ba dispare.Deci la fel resetare :))) la infinit

Edited by cuza

Share this post


Link to post
Share on other sites

Am avut si eu un laptop care la o usoara apasare, tot undeva in zona touchpad, se restarta. Am scos placa, am inspectat zona si am constatat ca presiunea exercitata intr-o zona se transmitea undeva mai departe in zona NB. Am facut degeaba rebilare la tot ce era BGA. Am tras concluzia ca era undeva un traseu intrerupt si l-am dat inapoi nereparat. Asta dupa vreo 2 zile de sapat pe el. Daca in 2-3 ore nu identifici cauza, nu mai este rentabila reparatia.

Share this post


Link to post
Share on other sites

Guest Service EPS

Buna  ziua, am facut reflow de 2 ori la southbridge (cipul de langa cipul video): prima data laptopul era ca mort  apoi 2 a oara aparea imaginea doar daca apasam pe chip.

 

Am facut reballing, cu greu a pus bulutele, acum am imagine, intru in bios, porneste, dar nu mi vede nici HDD-ul si nici CD-rom-ul, nu are de pe ce sa buteze. partea de USB-uri merge.

 

Am masurat pe conectorul HDD-ului,  am 5V, am 3V insa nu am 12V, ce este de facut??? partea de 12V tot acel chip o comanda?

 

Multumesc!

I-am dat si Memtest86, doar sa vad daca pica imagine, si pare ca merge, nu se stinge imaginea, dar nu am hdd, ce pot sa fac? sa incerc sa aduc 12V de undeva?

Share this post


Link to post
Share on other sites

la laptop nu a-i ce cauta cu 12v la hdd sau unitatea de citire.

Share this post


Link to post
Share on other sites
Guest Service EPS

Am observat acum, pinii aceia ce pe net erau de 12V nici nu sunt conectati

Share this post


Link to post
Share on other sites

de hdd si cd rom(adica porturile sata) se ocupa soudB-ul,deci posibil un reball nereusit.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines