Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
Stefan Andrei Lupu

Sony TA-AX285 - defectiune

Recommended Posts

Salut ! Am un amplificator (seria din titlu). porneste cum trebuie dar nu pot selecta intrarea. se aprind doar ledurile din dreptul egalizatorului . Am masurat pe tranzistori tensiunea este normala . Daca are cineva idee cum ar trebui sa procedez ,as fi recunoscator . Multumesc! Am sa atasez cateva fotografii cu el demontat sa vedeti despre ce este vorba + butonul de volum are un motor care il actioneaza( este pentru reglare din telecomanda pe care nu o am) si acesta imi tine volumul la nivelul 0 (eu il dau la maxim apoi motorasul invate la 0 butonul ) .  

post-250806-0-81392600-1459154175_thumb.jpg

Share this post


Link to post
Share on other sites

Guest

Probabil controlul logic cu probleme...

Share this post


Link to post
Share on other sites

Si cum rezolv asta ? unul dintre cei 2 integrati (lc7818 / M75076) este responsabil ? 

Am uitat sa mentionez ... doresc sa functioneze doar in modul auxiliar ... 

Share this post


Link to post
Share on other sites

Schema este pe net,dar trebuie cumparata.Verifica toata sursa de alimentare,este posibil ca partea logica de comutare sa nu fie alimentata,este posibil ca integratul care face comutarea surselor sa fie defect,pune poze cu restul ampului.Fara schema e cam greu sa ne dam cu parerea.

Share this post


Link to post
Share on other sites

asa arata ... calitatea pozelor este slaba deoarece nu suporta site ul mai mult de 500kb ... asa ca le-am redimensionat

post-250806-0-62299700-1459158194_thumb.jpg

post-250806-0-68970900-1459158435_thumb.jpg

post-250806-0-71409000-1459158436_thumb.jpg

Edited by Stefan Andrei Lupu

Share this post


Link to post
Share on other sites

Guest

www.postimage.org si pui aici forum code.

Share this post


Link to post
Share on other sites

LC7818Verifica intai daca ai tensiuni de alimentare ,fata de masa + pin 22- pin 9Descarca foaia de catalog a integratului,cu atentie poti urmari pe unde trece semnalul de la mufele de intrare pina la iesirea din integrat,vezi ca face si mute. Verifica pe pinii integratului daca se intimpla ceva cind apesi pe comutatoarele de surse,trebuie sa se modifice niste tensiuni,notate in foaia integratului,daca ai osciloscop,poti introduce semnal pe intrari ,si poti urmari daca semnalul trece de acel integrat,in ultima pagina a integratului gasesti usor care sunt pinii pentru comenzi (CTL) ,cei de intrari si iesiri.

Edited by viobio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines