Jump to content
ELFORUM - Forumul electronistilor
marian scaiceanu

defect sasiu 11AK 30 A 4

Recommended Posts

Salutare am un tv SEG CT2103-A(PT)șasiu cred că este 11AK30 A4 apas butonul de pornire led roșu dau cu telecomanda se schimba verde pt 2,3 secunde care intră în stbay am scos Bu 808 dfx am pus bec e-c se aprinde 3 secunde si se stinge cred că sursa este de vină ce ar putea să fie specific ca am găsit un pin de la bu 808 dezlipit care și clientul mi a zis că mergea pe baza de pumni, lipitura rece cînd sa schimbat ,mă puteți ajuta multumesc

Link to post
Share on other sites

Guest fan_dep_tv

din cite stiu  eu,sursa nu pleaca direct su sarcina conecta.Se lasa  becul desfacut din fasung si dupa ce se apasa butonul de retea se conecteaza becul.Eventual poti sa scoti si tiristorul MCR pentru proba cu bec.

Link to post
Share on other sites

Guest cata82

Greu, greu cu cititul.....

 

http://www.elforum.info/topic/64270-sasiu-vestel-11ak30-defecte-si-rezolvarea-lor/

 

 

TV-ul pleaca din stand by si imediat pica in stand by, ledul trece din rosu in verde si revine pe rosu:
Valoarea tensiunii pe pinul 52 procesor nu se stabilizeaza ca valoare intre 1.2v si 2.4v, cauze:
- tensiunea +5v incorecta
- tensiunea +8v incorecta
- valoare incorecta sau consum marit pe B+ (115v) sesizata prin protectia electronica
- tensiune FIT marita
Se deconecteaza trafo linii prin intreruperea circuitului tensiunii B+ anulandu-se 2 cauze care actioneaza asupra pinului 52 de protectie procesor.
Se va verifica bara de B+ prin conectarea unei sarcinii artificiale bec de 220v/110w(se poate folosii si o rezistenta de putere) si se va conecta dupa al doilea filtraj de pe B+(dupa siguranta electronica). Daca se porneste TV-ul si becul se aprinde iar ledul ramane pe verde atunci tensiunea B+ este ok, daca nu se vor schimba condensatorii de filtraj. Se va verifica de asemenea actionarea sigurantei electronice prin prezenta tensiunii de 3-4v pe anodul diodei d510 din pinul 52 procesor.
-consum marit pe etajul final linii, cauze bu808 defect sau scurt pe tensiunile recuperate din trafo linii sau chiar trafo linii defect.

 

Defecte datorate sursei:
TV-ul intra in stand by la pornirea din intrerupator, daca se incearca pornirea din telecomanda, ledul este verde si clipeste de 3 ori apoi acesta intra in stand by = se inlocuieste c826 - uscat

Sursa incearca sa porneasca ledul se face verde, clipeste de 2 ori apoi intra in stand by si ledul trece in rosu = r804 din pinul 1 ic800 devalorizata

Sursa pulseaza, tensiuni in secundar scazute = ic800 si ic801 trebuiesc schimbate

Sursa este arsa, Q801 in scurt = se schimba ic800, ic801, ic118, r805, r807, Q801.

Sursa are zgomot in stand by, tic-tic = c819 din pinul 2 al optocuplorului schimbat

Sursa nu porneste si se aude tic-tic = se inlocuieste c827

Sursa nu porneste = se schimba ic600(ars)-cauza devalorizarea lui r817(valoare critica) se schimba si aceasta din urma, d805 prezinta rezistenta inversa

 

Defecte datorate etajului linii:
TV-ul porneste din stand by, ledul e verde, dar dupa3-4 secunde tv-ul se opreste, nu exista *inalta* ledul ramanad pe verde = pe pin 48 nu exista semnal de sincro H, stv2246 defect

Tranzistorul final linii se arde repetat = se inlocuieste c683 cu 22uf-47uf/63v 

Tranzistorul linii se arde instantaneu = se verifica trafo linii si bobina deflexie (posibil scurt intre spirele acesteia)

La pornire filamentul se aprinde foarte puternic = c618 devalorizat si marirea lui r648 de la 1 ohm la 1.8 - 2 ohmi

Finalul linii se incinge excesiv = se modifica valorea lui r658 de la 33 ohmi la 10 ohmi si r624 de la 33 ohmi la 22 ohmi

Imaginea este desincronizata pe orizontala = stv 2246 defect

Edited by cata82
Link to post
Share on other sites

 

Defecte datorate etajului linii:

TV-ul porneste din stand by, ledul e verde, dar dupa3-4 secunde tv-ul se opreste, nu exista *inalta* ledul ramanad pe verde = pe pin 48 nu exista semnal de sincro H, stv2246 defect

 

 

am un tv cu acest sasiu care face cam ce spuneti dumneavoastra dar in felul urmator:il pornesc si daca este cald in casa merge cam 20 min dupa care da sa se stinga dar nu se opreste si imaginea se vede deformat lipsa sonor si apare 5min si scade pana se opreste automat,daca il opresc si pornesc imediat porneste ledul verde dar inalta nu!Cand este frig in camera merge mult si bine!Cand se opreste am pus mana pe rad de la bu808 si nu este asa fierbinte,mai fierbinte este rad de la BV!Sa fiue aceias cauza ca cea mentionata de dv?

Link to post
Share on other sites
Guest cata82

Dupa cum zici, daca merge 20 de minute cand este cald inseamna ca ai conzi defecti, schimba condensatorul de 4700uf, condul de 100uf de langa BV, condul de 10uf (pune unul de 33uf sau de 47uf) din baza lui BU808 si cei din sursa secundara.BV-ul asa lucreaza el, cald spre fierbinte.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines