Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
Metatron

Sasiu 11ak37-11 care nu are H out in pin 48 la stv2248h

Recommended Posts

Am acest sasiu 11ak37-11 si nu am h out in pin 48. El a venit cu rezistorul r639 de 10 kohmi afumat,dar chiar si asa are 5,8kohmi cu ea dezlipita. Pe pinul 48 am 7,9v in loc de 2,56v cum ar trebui sa fie la unul functional,pe pinul bcl saf am 4,8v,pe pinul lfb am 2,93 in loc de 0,69 cum ar rebui sa fie la un tv functional. Am pus alta jungla si la fel face. Am gasit c653 47nf intrerupt si l-am schimbat si de asemeni am schimbat si c618 de 3,3nf care avea doar 2nf. Pe baza prefinalului sunt doar 0,69 in loc de -1v cum ar trebui sa fie(daca ar avea si impulsuri in baza)v,iar pe colectorul prefinalului am 11,35v. Jungla se alimenteaza corect cu 8v si 5 v la pinii dedicati,iar b+ este corect de 150v si sta pe bec cu finalul decuplat. La ponire led-ul pleaca din rosu si apoi ramane verde. Am dat afara si verticalul si la fel nu am impulsuri. De asemeni am schimbat d603 si am pus sonda osciloscopului exact pe pinul 48 h out intrerupand traseul pana la prefinal si tot nu apar impulsuri. Am schmbat si cele 2 quartz-uri si tot nu am impulsuri. Cineva ar avea vreo alta idee ce sa mai probez?

Edited by Metatron

Share this post


Link to post
Share on other sites

STV2248 poate fi fortat sa scoata impulsuri cu o rezistenta dar nu stiu din cap exact .

Share this post


Link to post
Share on other sites

Pune pin 49(Hfly) STV la masă.Tv trebuie să pornească cu umaginea deplasată H.Dacă nu,verifică circ. ABL,pornind de la pin trafo.linii.

Share this post


Link to post
Share on other sites

Mersi mult  Dan Cod si Andrei!! Verific.

Am montat rez, de 4k7 intre pinii 45 si 46 stv  2248hsi tot nu am oscilatii H,ci doar 7,9v in pin 48.

Pus pin 49 la masa,tot la fel,lipsa oscilatii.

Share this post


Link to post
Share on other sites

Am dat afara si verticalul si la fel nu am impulsuri. De asemeni am schimbat d603 si am pus sonda osciloscopului exact pe pinul 48 h out intrerupand traseul pana la prefinal si tot nu apar impulsuri. Am schmbat si cele 2 quartz-uri si tot nu am impulsuri. Cineva ar avea vreo alta idee ce sa mai probez?

Pune-i un final cadre,de care eşti sigur că e bun ...şi încearcă iar !Asigură-te că totul e în ordine la baleiajul vertical si dacă sunt condiţii ca tv-ul să pornească normal...mă refer la tensiuni corecte şi tot ce ţine de baleiaj(H-V) să fie în regulă(baleiaj veritical ,driver linii şi final linii corect alimentate şi piese funcţionale)

Edited by elmar

Share this post


Link to post
Share on other sites

Cu rezistenta de 4k7 iuntre 45 si 46 trebuie sa plece si fara BV montat.Daca nu pleaca ceva e putred acolo.

Share this post


Link to post
Share on other sites

Pai STV9306 -integrat din baleiaj vertical,lucreaza pe SCL-SDA si daca este defect........decupleaza intai SCL-SDA de la integrat.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines