Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
Guest davidescu catalin

Hp elite. 3400, desktop

Recommended Posts

Guest davidescu catalin

Salut, am un calculator hp elite 3400 dotat cu un core 2duo de 2,6 Ghz si un ram ddr3 de 2 Gb, Am incercat sa ma atasez un ram similar pentru a extinde memoria ram la 4 giga insa la inserarea in slot a celei de a doua bara de memorie calculatorul nu porneste si are bipul de eroare specific ramilor, Calculatorul porneste si este in regula numai cu un singura bara de memorie in slot (memoriile sunt bune) placa de baza are 4 sloturi pt rami insa numai cu un singur ram in slot porneste si ruleaza ok( un slot de ram de pe placa are culoarea neagra celelalte 3 sunt albe, daca e relevant pentru ceva) Trbuie sa fac veeo setare in bios sa vada si ceilalti rami? Mulțumesc

Share this post


Link to post
Share on other sites

Guest davidescu catalin

Da, sunt la fel 1333 Mhz, acelasi producator acelasi CL, daca le pun pe amandoua, eroare ram, daca pun una functioneaza perfect, oshimb cu cealalta la fel totul ok insa nu functioneaza cu amandoua. CIUDAT in bios nu pot intra daca is amndoua in sloturi datorita erorii.

Share this post


Link to post
Share on other sites

S-ar putea sa intre in conflict.....sau una dintre memoriile dvs din pc-u e cu mici probleme.

Dar totusi incercati sa-i dati si un loat optimal default la bios,adica sa-l scoateti pc-ul din priza pe urma sa-i scoateti bateria de la bios,iar pe urma sa-l lasati asa fara baterie si fara curent in pc-u vreo 3-4 minute. 

 

Dupa aceste 3-4 minute....Ii bagati bateria inapoi si il bagati in priza pc-ul....si vedeti daca se intampla ceva in bine sau ramane tot asa.....Dar atentie dupa ce porniti pc-ul trebuie sa-i reglati data si ora.... :reytre

O seara minunata va doresc !

Edited by FLORIN IORDACHE

Share this post


Link to post
Share on other sites
Guest davidescu catalin

Multumesc,

Share this post


Link to post
Share on other sites

Vezi că unele plăci de bază au patru sloturi situate în grupuri separate, ai încercat să pui cele două memorii doar în sloturile albe ?  

Share this post


Link to post
Share on other sites
Guest davidescu catalin

Problema a fost rezolvata, am scos bateria de bios am lasat cateva minute em pornit unitatea cu.2x2 ram am setat tjmpul si data calculatorul a cerut validarea unei noi configuratii, am validat si acum totul e ok. Multumesc tuturor pt sugestii si sfaturi. Topic inchis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines