Jump to content
ELFORUM - Forumul electronistilor
augustin

Sony kv-21ct1k

Recommended Posts

Sanatate . La acest tv am gasit defect tranzistorul Q8009  si IC 751(tda6108) . Dupa inlocuirea lor tv pleaca din stand-by , ledul devine verde dar dupa cateva secunde clipeste pe rosu de cateva ori si se opreste .. Am observat ca nu pleaca liniile .. tensiunea de video este exact cat B+ adica 135V 

Edited by augustin

Share this post


Link to post
Share on other sites

Nu cred ca mai am alt scurt .. tensiune pe Video am specificat si mai sus , este exact cea de B+ 40V in stand-by  si 135V cand ledul este verde 

 

Tranzistorul Q8009 nu se vede ce scrie pe el .. pe schema este 2SA1091 .. Eu am pus un Mje350

Edited by augustin

Share this post


Link to post
Share on other sites

Dupa ce pica in stand-by ledul rosu clipeste de 4 ori sta cateva secunde si iar clipeste de 4 ori .. (V-Protect  , • +13V is not supplied• IC804 is faulty. )  am verificat piesele din vertical . am inlocuit si stv9302

Share this post


Link to post
Share on other sites

Inca nu am reusit sa rezolv acest tv . Am inlocuit si traful de linii .. Dupa ce pica in stand-by ledul rosu clipeste de 4 ori sta cateva secunde si iar clipeste de 4 ori 

Share this post


Link to post
Share on other sites

 

 

 tensiune pe Video am specificat si mai sus , este exact cea de B+ 40V in stand-by  si 135V cand ledul este verde 

fara linii asa trebuie sa fie

Share this post


Link to post
Share on other sites

Am scris si dump .. Stiu ca fara linii , tensiunea Video = B+ .   In manualul de service zice  asa  : daca ledul clipeste de 4 ori   - V-Protect  , • +13V is not supplied• IC804 is faulty

 

 

Am Verificat toate componentele pe recuperata de 13v . an inlocuit si circuitul cadre

Edited by augustin

Share this post


Link to post
Share on other sites

ai pus TDA6108AJF.?..sau cu alta terminatie!

 

 

Am pus un TDA6107JF . Doar asa am avut

Share this post


Link to post
Share on other sites

Daca ai avut finalul linii defect sigur ai si un catod scurtcircuitat,scoate modulul final video de pe gatul tubului si porneste tv.

Daca tv nu pornesti nici asa este defect circuitul de jungla.

Share this post


Link to post
Share on other sites

Eu cred ca-i mai grav....deoarece a avut defect finalul video, aceasta s-a putut intampla din cauza descarcarilor de FIT. Desigur, acestea s-ar fi putut scurge si spre jungla.

Eroarea care indica nealimentarea etajului cadre se datoreaza lipsei impulsurilor linii.

Finalul linii s-a putut impusca datorita intrarii in scurt a finalului video.

Share this post


Link to post
Share on other sites

Finalul linii nu a fost defect .. Am avut defect doar tranzistorul Q8009 : 2SA1091    si final VIDEO : TDA6108

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines