Jump to content
ELFORUM - Forumul electronistilor
legionaru

VECTOR LVDX-2068

Recommended Posts

a venit cu defectul: are sonor, nu se aprinde display-ul

problema banuiesc sa fie pe invertor, mai precis pe OZ960GN.

am verificat alimentarea invertorului, exista 12v, siguranta este buna, mosfetii(4buc P2503NVG) sunt buni

pe pin 5(vdd) al oz960gn am 5,4v

cum pot anula protectia, sa vad daca se aprind lampile?

Share this post


Link to post
Share on other sites

Posibil o lampa defecta . Cauta sa deconectezi lampile din panel , si conecteaza altele in afara panelului , sa vezi daca se aprind . Oz960 primeste comanda on de la mainboard ?

Share this post


Link to post
Share on other sites

am rezolvat problema; defectul a fost dat de sursa (externa, capsulata), nicidecum de invertor

avea 12v, dar nu avea amperajul necesar

avand o sursa in laborator de 12v6a am conectat-o si s-a aprins tv-ul

am decapsulat sursa si am gasit 2 conzi de 1000uf16v bombati; i-am schimbat, plus unul din primar de 47uf35v, toti la 105 grade, samhva!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines