Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
DragosMarian

Placi de baza gigabyte

Recommended Posts

Salut! Detin doua placi de baza gigabyte care nu vor sa functioneze corect. 

 

1. Model: GA-EP35-DS3, a functionat ok o perioada, dupa, se restarta la windows. Acum nu mai da semnal video, nici beep-uri fara memorie. 

Am incercat reset de bios, nimic, dar cele 6 leduri stau aprinse. 

 

2. Model GA-945GCM-S2L, a functionat ok o perioada, dar nu da semnal mereu pe monitor. Nu da beep-uri fara memorie, am incercat reset de bios, nimic. Cand porneste, arata frecventa eronata si multiplicatorul eronat. Functioneaza ok in windows, atunci cand porneste.

 

Am incercat cu alte sursa, memorii si rezultatul 0. Ceva sugestii? Sau le arunc?  

Share this post


Link to post
Share on other sites

 

1. Model: GA-EP35-DS3, a functionat ok o perioada, dupa, se restarta la windows. Acum nu mai da semnal video, nici beep-uri fara memorie. 

Am incercat reset de bios, nimic, dar cele 6 leduri stau aprinse. 

 

La aceasta placa de baza cred ca este chipsetul cu probleme.

Dar pe placile de baza aveti difuzoare dalea care sa se auda beep-urile ??

Share this post


Link to post
Share on other sites

Da, am difuzoarele alea. Nu stiu ce sa zic in legatura cu chipsetul, a mers bine in perioada aia. chiar daca se restarta la windows in bios statea. La un simplu restart nu a mai dat semnal pe monitor. 

Share this post


Link to post
Share on other sites

Aaaa,sau poate sa mai fie si ceva probleme pe bios....adica sa trebuiasca resoftat (rescris) biosul. Deci sunt doua variante....care face acelasi simptome . 

Share this post


Link to post
Share on other sites

 

2. Model GA-945GCM-S2L, a functionat ok o perioada, dar nu da semnal mereu pe monitor. Nu da beep-uri fara memorie, am incercat reset de bios, nimic. Cand porneste, arata frecventa eronata si multiplicatorul eronat. Functioneaza ok in windows, atunci cand porneste.

 

Ati incercat cu o placa video separata,adica pe pci express ??

Aaaa,sau verificati daca nu cumva aveti condensatori terinati pe placa de baza.....Adica umflati sau devalorizati . :reytre

Dar cu o alta sursa de alimentare ati incercat,nu ??? 

Share this post


Link to post
Share on other sites

Am incercat cu alta sursa, degeaba. Condensatorii nu sunt umflati, cu alta placa video n-am incercat. Daca am vazut ca nu da beep-uri fara ram, nu avea rost sa incerc cu placa video. 

Share this post


Link to post
Share on other sites
 

Am incercat cu alta sursa, degeaba. Condensatorii nu sunt umflati, cu alta placa video n-am incercat. Daca am vazut ca nu da beep-uri fara ram, nu avea rost sa incerc cu placa video. 

 

Okk,am inteles. Atunci asteptati si alte sugesti de la alti useri.

Edited by FLORIN IORDACHE

Share this post


Link to post
Share on other sites

da procesoarele se alimenteaza? daca nu,mosfet-ii la verificat.

bateriile verificate?

incercati si cu un alt procesor.am gasit proc defect,tot asa se manifesta.

Share this post


Link to post
Share on other sites

Bateriile sunt verificare, procesoare am schimbat vreo 3 si sunt functionale. Mosfetii i-am verificat la GA-945GCM-S2L si sunt ok. Procesorul e caldut dupa ce dau coolerul jos. 

La GA-EP35-DS3 procesorul este rece, tind sa cred ca nu se alimenteaza procesorul. Cele 6 leduri stau aprinse si nu poate initializa procesorul. O sa verific mosfetii. 

Totusi, ramane un mister cealalta, atunci cand porneste merge bine, dar arata eronat multiplicatorul si frecventa procesorului. Dupa un restart nu mai da semnal video... 

Share this post


Link to post
Share on other sites

multiplicatorul si frecventa sunt date,pintre altele, tot de tensiunea de alimentare a procului,dar nu-i exclus sa fie probleme in NB si atunci mosfet-ii nu alimenteaza corect.

incercati un reflow al chipsetului si vedeti ce rezulta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines