Jump to content
ELFORUM - Forumul electronistilor

Recommended Posts

buna ziua tuturor colegilor

am primit un tv olt pt colectie...pastrat destul de bine....dupa verificarile initiale si remedierea unor defecte mai exista unul care persista

imaginea e comprimata sus fara intoarcere...in restul ecranului imaginea e buna........reglajele functioneaza dar nu ajuta

conzii de pe placa de baleiaj vertical sunt buni

pe placa de baza la fel conzii sunt buni

ce ar mai putea fi?

modelul este cel cu consum redus U1=140 volti 5 CI baleiaj vertical cu tz  an fabricatie 1990

la pornire tensiunea pe baleiaj este 23.4 volti..in decurs de 1 minut variaza intre 23.2 si 23.8volti iar in final ajunge la 24.1volti....si asa ramane

tz finali sunt fierbinti si amandoi sunt pe radiator

U1 este 139.9 volti

 

Share this post


Link to post
Share on other sites

   Trebuie luat la puricat modulul de cadre,piesa cu piesa.Uitati si o schema pentru ghidare.

 

Share this post


Link to post
Share on other sites

va multumesc pentru schema.

sa fie un tz obosit din finali?....care sa dea bine la rece si sub tensiune sa isi faca de cap?.......

am masurat numai conzii ce e drept....sa fie vreo rezistenta devalorizata?

Share this post


Link to post
Share on other sites

Tranzistorii pot fi schimbați fără regrete toți, nu numai finalii,iar rezistențele verificate;la vechimea aparatului......electroliticii înțeleg că au fost schimbați.

Share this post


Link to post
Share on other sites

electroliticii doar i-am masurat cu esr si au dat valori bune....ceramicii cu capacimetrul si iar au dat valori bune

se pare ca la rece totul e ok

voi verifica la sange si rezistentele.....poate una are alte idei decat ce trebuie

Edited by tepeleacatalin

Share this post


Link to post
Share on other sites

studiind valorile rezistentelor conform schemei am ajuns la concluzia ca in 1990 au pus cam ce mai aveau pe acolo.....pe un modul in loc de 1 kil aveam 680 ohmi iar pe alt modul 1.5 kile

in final o mana criminala miscase magnetii de pe gatul tubului.....acum s-a centrat imaginea pe toate cele 4 laturi si totul a intrat in normal

am schimbat rezistenta de 680 ohmi cu una de 1 kiloohm.....asa... sa fiu mai catolic decat papa

multumesc mult 

cu respect

Share this post


Link to post
Share on other sites

studiind valorile rezistentelor conform schemei am ajuns la concluzia ca in 1990 au pus cam ce mai aveau pe acolo.....

 

Pe schemele de la acea vreme era scris invariabil ca uzinele isi rezerva dreptul de a face modificari in schema,deci posibil acele valori sa nu fie alese doar pt ca asta le mai ramasese pe linie.

Share this post


Link to post
Share on other sites

posibil ....dar pe doua module identice sa pui piese diferite..la ce ne duce cu gandul....si daca mai caut si in alte module ramase din vremurile imemoriale s-ar putea sa gasesc si alte variante

in fine...bine ca s-a rezolvat....acum intra pe banc un snagov...tot pentru colectie

o zi buna tuturor

Share this post


Link to post
Share on other sites

buna ziua

revin la dvs cu o problema.....am un snagov pt restaurat si colectie

e prima schema de tv cu integrate cu traful de inalte pe mijlocul cablajului si alimentator pe placa de baza...cele cu U1=175 volti

am avut din vremuri stravechi toate schemele dar acum nu le mai gasesc...probabil ca vor iesi la lumina cand voi termina treaba

rugamintea mea este daca are cineva schema respectiva

va multumesc mult

Share this post


Link to post
Share on other sites

Nu, nu aceasta este schema...cea solicitata de colegul nostru nu are traf de alimentare....este schema aparuta inaintea celei postata de dvs...

....pe seara , cand ajung acasa, scanez eu schema si o postez....

Edited by flomar60

Share this post


Link to post
Share on other sites

 

Am incurcat schemele,dar am modificat,si in #10!

Edited by Andrei Tabacaru

Share this post


Link to post
Share on other sites

buna seara si o duminica placuta tuturor

am un snagov recuperat .....si nu ii dau de cap...este schema cu tensiune de alimentare 175 volti...am schema lui dar se pare ca au foat mai multe variante intre ele fiind cateva mici modificari

tubul nu are lumina deloc

filamentul e incalzit

U1 este 156 volti nereglabil....toate piesele de pe modulul de alimentare sunt ok pe aparatul de masura....

tensiuni U4 = 24.3 volti

U3 = 26.7 volti

rezistentele de putere R802 R805 si R801 frig in 10 secunde

rezistentele de putere R803 R805 R804 sunt reci

radiatorul tz regulator e cald....aici am un 2N3055 original din fabrica

inalta exista dar este foarte mica.....adica la descarcarea tubului abia face o amarata de scanteie...la oltul dinaintea lui pocnea zdravan....

sonorul e normal desi nu l-am incercat cu antena.....are volum si se regleaza din potentiometru

tensiuni pe tub

picior 2 si 6 ...intre -45 si +54 volti

picior 3.... 462 volti

picior 7.... 89 volti

picior 4.... 238 volti

electroliticii sunt ok ce a fost in neregula am schimbat

elementele active dau ok pe aparatul de masura

radiatorul tz final e rece

ambii tz de putere masurati si sunt ok

e ceva care imi scapa

va rog frumos o mana de ajutor....

va multumesc mult

Edited by tepeleacatalin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines