Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
damian_sandel68

LCD Myria model 20735

Recommended Posts

Buna ziua,  va rog, un o ideie: Sursa cu invertorul,   tip aivp oo26 arde mosfetul U 304 AO4606 dupa un minut de functionare. L am inlocuit cu altul tip BA6N1 si a avut aceeasi soarta!Aceasta sursa a mai fost reparata tot cu acest defect(U304). Sa fie cauza ci BIT3193?!.   Multumesc.

 

Share this post


Link to post
Share on other sites

Traful invertorului l-ați verificat ?  Măsurați-i rezistența bobinelor, comparativ cu unul de la un invertor asemănător....vedeți starea izolației siliconice de la capetele tuburilor CCFL, uneori se carbonizează din cauza conturnării prin umezeală.

Share this post


Link to post
Share on other sites

Din amintiri cred că e modelul cu 6 lămpi,6 trafo invertoare identice și 4 cuple.E posibil ca secundarul unui traf să fie în scurt.BIT-ul nu cred că-i defect,cel puțin eu nu am întâlnit.

Share this post


Link to post
Share on other sites

Da, 6 lampi, 6 trafo si 4 cuple. Nu am cu ce compara ( ma refer de acelasi model), toate au aceeasi rezistenta. Capetele tuburilor nu prezinta contorsionari. Acuma am sa i pun un mosfet original si sa vad ce se intampla.

Share this post


Link to post
Share on other sites

Domnilor,am pus alt mosfet, original, si se ambaleaza termic, foarte repede. Asta inseamna ca am un consum  mare pe una din lampi sau comanda mosfetului este proasta. O alta ideie, poate are cineva.

Share this post


Link to post
Share on other sites

  Se merge cu o lampa buna,din mufa-n mufa,si se observa ce se intampla.

Share this post


Link to post
Share on other sites

cum s-a spus cred ca buba e in trafo invertor sau condesatori 

Share this post


Link to post
Share on other sites

Am inversat alimentarea lampilor si rezultatul este acelasi. Asta inseamna ca lampile sunt bune ramane sa schimb grupul de trafo. invertoare, comandate de mosfetul cu pricna. Stiti cumva unde pot gasi aceste trafo inv. simbol IT0413? Multumesc.

Sau chiar o sursa completa AIVP 0026?

Share this post


Link to post
Share on other sites

mai intii puteti schimba si traful cu altul de pe placa si vazut daca problema este tot acolo sau se muta cu traful

Share this post


Link to post
Share on other sites

Am luat din nou la verificat aceasta sursa. Toate  trafo rile le am schimbat intre ele. Defectul persista pe acelasi mosfet U304 care se incinge pana la distrugere dupa un minut de functionare. As schimba controlerul BIT 3193 dar nu cred ca acesta este vinovat, intrucat acesta controleaza toate mosfet urile. dar, am sa incerc.

Share this post


Link to post
Share on other sites

Vedeți dacă nu sunt ceva probleme cu comanda acelui mosfet, comanda vine direct din integrat, sau trece prin ceva tranzistori până la mosfet ?

Share this post


Link to post
Share on other sites

Da, comanda la integrat vine printr o rez. de 100 ohmi la pin 9. Dar de la acelasi pin 9, prin aceeasi rez. pleaca si la  al doilea mosfef U301.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines