Jump to content
ELFORUM - Forumul electronistilor

11AK36 A15 - arde BU instantaneu


Recommended Posts

Salutare....am la reparat un tv cu sasiul de mai sus....la care am gasit BU ars, 808DFH, si am montat 2 tranzistori ca in schema dlui Tony Marginean pe care multi o cunoastem si la care nu am avut probleme de 3 ani. Problema este ca tv imi arde BU nr 2, (D1555) instantaneu la apasarea P+.

Tensiunea B+= 119V, rezistenta bobinei H mi s-a parut cam mare-4,3ohmi.poate fi aceasta cauza?traful nu pare sa aiba fisuri, umflaturi.ma gandeam sa-l testez pana la urma.

Link to comment
  • Replies 16
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Salutare....am la reparat un tv cu sasiul de mai sus....la care am gasit BU ars, 808DFH, si am montat 2 tranzistori ca in schema dlui Tony Marginean pe care multi o cunoastem si la care nu am avut probleme de 3 ani. Problema este ca tv imi arde BU nr 2, (D1555) instantaneu la apasarea P+.

Tensiunea B+= 119V, rezistenta bobinei H mi s-a parut cam mare-4,3ohmi.poate fi aceasta cauza?traful nu pare sa aiba fisuri, umflaturi.ma gandeam sa-l testez pana la urma.

condesatorul recuperare din colector bu?

condesatorul din baza bu?

Edited by iuliantv
Link to comment

Am schimbat iar condul din baza, am refacut lipituri prin zona, am pus but11af primul si D1554 al doilea, am lasat aceeasi deflexie.tv a pornit.Cauza inca nu am depistat-o.

 

Testerul este de la HR, special pentru tafo, nu si pentru bobine.nu am tester pentru asa ceva, cu toate ca as cumpara daca as gasi ceva mai ieftin.

stima

Link to comment

deflexia nu am intalnit sa arda instant un bu,poate doar in cazul in care la deschiderea capacului se simte o mireasma de lac ars,atunci e clar ca e prajita serios,cred ca acolo e comanda proasta in baza,ori condesator recuperare,ori trafo linii,sau descarcari in tub ce pot duce la arderea instanta a bu

Edited by iuliantv
Link to comment

 

 

daca ai schimbat c din baza bu l-ai montat corect?eventual pune altul,poate e marcat gresit din fabrica

 

 

Am schimbat iar condul din baza, am refacut lipituri prin zona, am pus but11af primul si D1554 al doilea, am lasat aceeasi deflexie.tv a pornit.

care sa fi fost defectul???????????????????

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines