Jump to content
ELFORUM - Forumul electronistilor

Yamaha AX-500


Recommended Posts

Buna

 

Am primit un amplificator Yamaha Ax 500 de la cineva dar cred ca la desfacut incercand sa il repare.Atasez cateva poze

 

 

http://bilder.hifi-forum.de/medium/36908/links-der-lauft-aus_453924.jpg

http://www120.lunapic.com/do-not-link-here-use-hosting-instead/14578389246506?2892149035

http://www120.lunapic.com/do-not-link-here-use-hosting-instead/14578389246506?1409832695

 

 

Ce verificari pot sa fac ca sa aflu daca mai are si alte probleme? De pornit porneste se aprinde beculetul

Edited by rabanne2013
Link to comment
  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

Se pot pune şi alţii, cu alte terminale, dar necesită puţină muncă la prindere, eventual alte găuri în placă.

Pune poze cu interiorul şi începi să verifici trz şi diodele, rezistenţele fuzibile... cam tot ce e pe placă. Semiconductorii îi dezlipeşti pe rînd şi-i verifici în afara montajului, apoi pui la loc ce e bun sau înlocuieşti.

Link to comment
Guest ionicadelatara

Am senzatia ca omul nu stie cum sa verifice aparatul piesa cu piesa.Vopseaua aia albastra e din fabrica? vad o multime de piese smd dedesubt...E cam riscant sa investesti in restaurarea acestui amplificator...poti baga bani multi si timp.Am un prieten care a restaurat un kenwood thx 1000 trosnit peste tot...Neavand schema electrica si nici o mentiune pe cablaj a pinilor tranzistorilor a trosnit un pumn de tranzistori originali pt ca dupa vreo trei depanatori nu se mai putea cunoaste pe cablaj ca finalul e sziklay complementar.Asta se intampla acum 7-8 ani si trz originali erau f greu de gasit si scumpi.Dupa vreo doi ani a reusit sa gaseasca tot ce ii trebuie si a inteles si schema electrica.Amplificatorul trebuia reparat pt altcineva , dar pt efortul depus nimeni nu putea sa-l plateasca asa ca l-a rascumparat de la proprietar si acum e al lui.Un monstru tacut care inghite orice boxa .Dar nu avea vopsea pe cablaj....

Edited by ionicadelatara
Link to comment

Buna

 

Am primit un amplificator Yamaha Ax 500 de la cineva dar cred ca la desfacut incercand sa il repare.Atasez cateva poze

 

 

http://bilder.hifi-forum.de/medium/36908/links-der-lauft-aus_453924.jpg

http://www120.lunapic.com/do-not-link-here-use-hosting-instead/14578389246506?2892149035

http://www120.lunapic.com/do-not-link-here-use-hosting-instead/14578389246506?1409832695

 

 

Ce verificari pot sa fac ca sa aflu daca mai are si alte probleme? De pornit porneste se aprinde beculetul

 

 

Sigur amplif-ul ala este Yamaha AX500??? .... ca din pozele tale nu prea seamana deloc cu interiorul lui AX...

 

Ia pune niste poze cu magaoaia desfacuta dar sa se vada intreaga tarasenie

Link to comment

Am senzatia ca omul nu stie cum sa verifice aparatul piesa cu piesa.Vopseaua aia albastra e din fabrica?vad o multime de piese smd dedesubt...E cam riscant sa investesti in restaurarea acestui amplificator...poti baga bani multi si timp.Am un prieten care a restaurat un kenwood thx 1000 trosnit peste tot...Neavand schema electrica si nici o mentiune pe cablaj a pinilor tranzistorilor a trosnit un pumn de tranzistori originali pt ca dupa vreo trei depanatori nu se mai putea cunoaste pe cablaj ca finalul e sziklay complementar.Asta se intampla acum 7-8 ani si trz originali erau f greu de gasit si scumpi.Dupa vreo doi ani a reusit sa gaseasca tot ce ii trebuie si a inteles si schema electrica.Amplificatorul trebuia reparat pt altcineva , dar pt efortul depus nimeni nu putea sa-l plateasca asa ca l-a rascumparat de la proprietar si acum e al lui.Un monstru tacut care inghite orice boxa .Dar nu avea vopsea pe cablaj....

Ionicadelatara nu inteleg despre ce vopsea albastra este vorba?Intre spatele tranzistorilor si radiator exista ca o folie albastra, in rest amplificatorul nu are nicio componenta smd.Multumesc 

Link to comment

 

Ionicadelatara nu inteleg despre ce vopsea albastra este vorba?Intre spatele tranzistorilor si radiator exista ca o folie albastra, in rest amplificatorul nu are nicio componenta smd.Multumesc 

 

 

Din pozele la care ai pus link in primil post: http://www120.lunapic.com/do-not-link-here-use-hosting-instead/14578389246506?2892149035

Oricum alea nu-s de la un amplificator audio, par mai degraba de la un invertor de sudura.

Edited by sesebe
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines