Jump to content
ELFORUM - Forumul electronistilor
DragosMarian

Placa de baza gigabyte

Recommended Posts

Salut! Se da o placa de baza, Gigabyte GA-945GCM-S2L, cred ca e posedata. Am instalat windows 7 professional, totul ok. Dupa 10 minute a inceput sa se miste greu,  logo-ul de la windows cel pe fundal negru se misca la fel de greu. Vreo idee? 

Mentionez ca a mai facut asa, am instalat windows xp si a mers ok. Dar pe windows 7 face figuri. Ma gandesc la un update de bios, dar astept pareri, multumesc!

Link to post
Share on other sites

are un mic potential. acum depinde si ce procesor aveti si ce cantitate de memorie.fara cel putin 2GB in ziua de azi... . cred ca este activat autoupdate ,incearca sa caute update-uri. vedeti ce consuma din resurse si in cat sta procesorul. in task manager.

Link to post
Share on other sites

@Nico 2010, am vazut, placa suporta xp. Dar a mers bine mersi, timp de 1 an. 

 

@Florin Iordache, procesor Pentium D 805 2.66ghz, 2gb ram, video onboard, 80gb hdd pe sata, windows professional 32 biti. 

 

@ovy83, specificatiile le-am spus mai sus, nu update-urile sunt cauza, le-am dezactivat inainte.

 

Intrebarea mea e, de ce se incarca greu logo-ul ala pe fundal negru? Cand spun logo, ma refer la animatia aia, cand se asambleaza patratul. Sper ca se intelege ce vreau sa spun. 

Link to post
Share on other sites

se misca greu windows-ul...

 

memorie insuficienta, spatiu pe hard insuficient, compatibilitate 32/64 biti si mai sunt si alte dume... dar astea sunt principalele.

atentie si la placa onboard consuma si aia resurse, incercati sa porniti calculatorul cu placa video dedicata.

 

configuratia cred ca e pe la limita :

 

procesor Pentium D 805 2.66ghz, 2gb ram, video onboard, 80gb hdd pe sata, windows professional 32 biti.

 

Win 7 requirements :

 

  1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor*   1 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit)   16 GB available hard disk space (32-bit) or 20 GB (64-bit)   DirectX 9 graphics device with WDDM 1.0 or higher driver.

Edited by Adamath_2006
Link to post
Share on other sites

Da, inteleg, se misca greu in windows, dar logo-ul ala? De ce face asa la logo? Nu are voie! 

@Florin Iordache, nu i-am facut nimic, vad ca are momente cand porneste greu, adica nu da semnal video. Memoriile sunt ok. Am pus windows xp si e ok. 

 

Acum am observat. Cand pornesti calculatorul si iti apare denumirea procesorului, multiplicatorul este mereu diferit, de exemplu: 200x10, 250x5 si tot asa... 

Stie cineva cu ce versiune de bios vine din fabrica? Are versiunea F7. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines