Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
spyry

Plasma LG probleme la pornire!

Recommended Posts

Salutare meseriasi.Am dat din nou de belea cu acest tv ,la inceput am verificat sursa de alimentare deoarece la pornire releele dupa intrare tindeau sa cupleze si apoi decuplau si tot asa din 5 in 5 secunde ,dupa masuratorile de rigoare am depistat ca tranzistori IGBT dupa placa Y in speta 5 buc 30F124 erau in scurtcircuit aceasta facand sa intre sursa in protectie ,am cumparat tranzistori ,i-am inlocuit si tv-ul a pornit fara probleme si au mers reci fara probleme o zi si o noapte ,a venit proprietarul i l-am dat si a doua zi a venit cu el inapoi zicand ca face la fel ca la inceput ,prima ideee care mi-a incoltit in minte a fost ca IGBT-urile au fost,, facaturi ''l-am desfacut am masurat tranzistori si SURPRIZA ,tranzistori buni in schimb nu mai scoate sursa tensiuni le de VS si VA si nici tensiunile de 5V  am scos cupla de la placaY insa sursa  tot nu scoate nimic ,la intrare in choper am toate tensiunile in regula ,am masurat fiecare dioda dupa iesire choper OK am schimbat cativa condesatori care la masuratoare au dat capacitati mai mici decat trebuie l-am pornit din nou a pornit bine mersi apoi l-am oprit si l-am pornit de N ori si a pornit fara probleme ,astazi de dimineata cand am intrat in atelier am incercat sa-l pornesc din nou si aceeasi problema incearca sa plece dar revine din nou in standby din 5 in 5 secunde masuratori din nou  :nerv IGBT bune totul ok dar nu vrea sa plece am incercat si o metoda mai putin ortodoxa si am incalzit condensatorii din tot tv cu statia de lipit cu aer cald doar doar gasesc buba dar in zadar ,recunosc ca nu prea am umblat in plasme dar totusi sperante am deoarece l-am vazut functionand.Dumneavoastra ce parere aveti?Plasma este model 42PJ550 :SURSA =PCB:EAX61415301/6 ;PLACA Y=EAX61332701.

Edited by spyry

Share this post


Link to post
Share on other sites

Chiar nu are nimeni nici o idee de unde ar putea aparea acest defect, :26  nu a mai intalnit nimeni aceasta problema .?

Share this post


Link to post
Share on other sites

5v trebuie sa fie,altfel nu aveti st-by!! Daca nu mai scoate nimic tensiuni pe Y si Z luati sursa jos si o reparati fara restul aparatului..... Va trebuie doar o tensiune de ON .....

Share this post


Link to post
Share on other sites

Sursa este formata din doua ,,etaje" ,unul de curent mic care scoate 5v pentru standby si  unul de curent mare care scoate tensiunile pentru Y si Z  ,pe cel de curent mic scoate 5v pentru standby ,problema este in cel de curent mare care nu scoate absolut nimic ,aici am sapat din greu dar nu am gasit nimic defect (posibil sa fie integratul regulator care este un SMD pe care nu se mai intelege mare lucru ,mosfetul este OK ,toate componentele care pot fi masurate arata bine .

Share this post


Link to post
Share on other sites

Tot în Y-sus ai probleme - bine ar fi fost dacă aveai mosfet originale din recuperări.... trebuie măsurat absolut tot acolo - smd, c-urile etc. alea originale nu s-au ars din nimic..

Share this post


Link to post
Share on other sites

Sursa este formata din doua ,,etaje" ,unul de curent mic care scoate 5v pentru standby si  unul de curent mare care scoate tensiunile pentru Y si Z  ,pe cel de curent mic scoate 5v pentru standby ,problema este in cel de curent mare care nu scoate absolut nimic ,aici am sapat din greu dar nu am gasit nimic defect (posibil sa fie integratul regulator care este un SMD pe care nu se mai intelege mare lucru ,mosfetul este OK ,toate componentele care pot fi masurate arata bine .

Pai asta ziceam: vedeti unde este pinul de on al ''sursei mari'' si acolo din secundarul sursei mici alimentati cu  5v pe ''on''! Daca ''sursa mare''e ok ,ar trebui sa apara tensiunile Y si Z in secundarul ei.....daca nu apar sapati mai departe....Asta cu sursa decuplata de plasma,sa puteti lucra mai usor!!

Tot în Y-sus ai probleme - bine ar fi fost dacă aveai mosfet originale din recuperări.... trebuie măsurat absolut tot acolo - smd, c-urile etc. alea originale nu s-au ars din nimic..

Daca e decuplat Y si tot nu apare tensiunea pt ceva timp...cred ca tot in sursa e problema!!

Share this post


Link to post
Share on other sites

Hai să vă spun unde e defectul......iar dau din casă....Defectul se află in partea primară a sursei,componentele cu rol "AC-det".Mai exact verificati/relipiți "cârnatul rezistiv"care monitorizează tensiunea de rețea(pleacă dintre relee).Succes! *ps.dacă șuntati optocuplorul ac-det(fototranzistorul)pleacă tv-ul de "n-are aer".Mai există un alt "cârnat rezistiv",care folosește tot optocuplorul ac-det,ăsta insă monitorizează aparitia tensiunii de 390V*

Edited by Andrei Tabacaru

Share this post


Link to post
Share on other sites

Hai să vă spun unde e defectul......iar dau din casă....Defectul se află in partea primară a sursei,componentele cu rol "AC-det".Mai exact verificati/relipiți "cârnatul rezistiv"care monitorizează tensiunea de rețea(pleacă dintre relee).Succes!*ps.dacă șuntati optocuplorul ac-det pleacă tv-ul de "n-are aer".

...multe defecte de contact am gasit in ''carnatul'' respectiv pe acele smd-uri ......si ba pornea sursa,ba nu pornea....

 

P.S.-E tare comparatia  : ''carnatul rezistiv''  :rade:

Edited by BUGHIU

Share this post


Link to post
Share on other sites
Guest teofill

am acest tv si eu cu acest defect si nu stiu de unde sa pot comanda 30f124 si rg2006 va rog daca ma puteti ajuta 

Share this post


Link to post
Share on other sites

Guest teofill

salutare care ma poate ajuta cu schema la un tv lg 50pj350 mar interesa partea ysus la tranzistori 30f124 si rjp63f3 care unde marg puse ca leam scos si numai tin mite care unde erau puse va rog mulT

Share this post


Link to post
Share on other sites
Guest teofill

Inginerii LG și "cârnatul rezistiv" :rade:

salutare care ma poate ajuta cu schema la un tv lg 50pj350 mar interesa partea ysus la tranzistori 30f124 si rjp63f3 care unde marg puse ca leam scos si numai tin mite care unde erau puse va rog mult

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines