Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
twinvortex

Problema alimentare Marshall master model 100w Lead-PP EL34

Recommended Posts

Incerc sa rezolv una din problemele acestui amplificator, cumparat de o cunostinta , si in care s-au facut modificari la partea de alimentare.Am descarcat de pe internet urmatoarea schema :

 

http://s11.postimg.org/obdzd88qr/image.jpg

 

Am facut pas cu pas conexiunile. In secundar am 2x336 V. Dupa ce am conectat mediana la plusul si minusul condensatorilor de filtraj, am conectat plusul unui condensator la plusul puntii redresoare, si minusul celuilalt condensator la minusul puntii redresoare. Am masurat tensiunea intre plus si minus, fara a conecta plusul la montaj, si am gasit o tensiune de aproximativ 900V...dar pe schema scrie 462V (ceea ce este si plauzibil). Este gresita schema?

 

Atasez si alta schema care are la fel desenata alimentarea:

 

http://s7.postimg.org/qjn2ab29n/2203_amp_psu.jpg

 

Orice sfat este binevenit.

Edited by twinvortex

Share this post


Link to post
Share on other sites

Incerc sa rezolv una din problemele acestui amplificator, cumparat de o cunostinta , si in care s-au facut modificari la partea de alimentare.Am descarcat de pe internet urmatoarea schema : http://s11.postimg.org/obdzd88qr/image.jpg Am facut pas cu pas conexiunile. In secundar am 2x336 V. Dupa ce am conectat mediana la plusul si minusul condensatorilor de filtraj, am conectat plusul unui condensator la plusul puntii redresoare, si minusul celuilalt condensator la minusul puntii redresoare. Am masurat tensiunea intre plus si minus, fara a conecta plusul la montaj, si am gasit o tensiune de aproximativ 900V...dar pe schema scrie 462V (ceea ce este si plauzibil). Este gresita schema? Atasez si alta schema care are la fel desenata alimentarea: http://s7.postimg.org/qjn2ab29n/2203_amp_psu.jpg Orice sfat este binevenit.

Ai facut conexiunile gresit !

Share this post


Link to post
Share on other sites

Incerc sa rezolv una din problemele acestui amplificator, cumparat de o cunostinta , si in care s-au facut modificari la partea de alimentare.Am descarcat de pe internet urmatoarea schema :

 

http://s11.postimg.org/obdzd88qr/image.jpg

 

Am facut pas cu pas conexiunile. In secundar am 2x336 V. Dupa ce am conectat mediana la plusul si minusul condensatorilor de filtraj, am conectat plusul unui condensator la plusul puntii redresoare, si minusul celuilalt condensator la minusul puntii redresoare. Am masurat tensiunea intre plus si minus, fara a conecta plusul la montaj, si am gasit o tensiune de aproximativ 900V...dar pe schema scrie 462V (ceea ce este si plauzibil). Este gresita schema?

 

Atasez si alta schema care are la fel desenata alimentarea:

 

http://s7.postimg.org/qjn2ab29n/2203_amp_psu.jpg

 

Orice sfat este binevenit.

  Daca aveti transformatorul de alimentare ce livreaza in secundar 2x336V (aproximativ),atunci schema aplicata de dv. nu este buna,utilizati schema de la MARSHALL JPM800 (doar partea de HV),care are redresare tot bialernanta dar cu doua bobine simetrice,.adica exact ce aveti dv. 2X336V~ rezultand 473Vdc in gol si aproximativ 420V in sarcina.

  In cazul dv. facand acel montaj cu puntea redresoare,veti redresa aproximativ 660V~ deci va vor rezulta in DC cei 900V.

Asta este parerea mea!

 

In schemele postate de catre dv. transformatoarele de alimentare au secundare de 2x160V~,iar "gaselnita" aceasta se face pentru a utiliza in filtrare condensatoare de tensiuni mai mici dar si o echilibrare a tensiunilor pe cele doua condensatoare inseriate,obsevati ca cele doua de dupa redresor nu mai au rezistente de echlibrare,pe cand celelalte doua de dupa drosel au acele rezistente.

post-175212-0-01380700-1455623676_thumb.png

Edited by LMOlimpiu

Share this post


Link to post
Share on other sites

Va multumesc frumos pentru ajutor. Intr-adevar aveti dreptate, Dupa ce am discutat telefonic cu domnul Viorel am ajuns la aceeasi concluzie cu cea trasa de dl. Lazaroiu , aceea ca transformatorul nu este cel original .In concluzie trebuie sa modific partea de redresare. Va multumesc pentru promptitudine si ajutorul acordat.

 

   Cu stima

Edited by twinvortex

Share this post


Link to post
Share on other sites

Am montat rezistente de 1 ohm intre pinii 1,8 si masa la lampile finale , si am masurat tensiunea pe fiecare rezistenta.Dupa mai multe schimbari intre lampile finale pe socluri si reglaj din semireglabil, am ajuns la urmatoarele tensiuni: 36,1mv  ; 36,3mv ; 30,6mv ; 31,6mv. (Bias)

Problema este la potentiometrul de Presence nu pot sa-l dau la minim, pentru ca apare un tiuit strident.Cu el la maxim nu este nici o problema; dar cum scad mai putin de un sfert din cursa apare un tiuit puternic in difuzor. Atasez mai jos schema cu tensiunile masurate in diferite puncte.

 

http://s24.postimg.org/8q5ul296d/marshall_100w_002.jpg

 

Cu Presence la maxim, se aude semnalul de la chitara amplificat in difuzor fara acel tiuit.

Share this post


Link to post
Share on other sites

Cand dau la minim potentiometrul de Presence tensiunea anodica scade cu aproximativ 30 v odata cu intrarea in oscilatie. Orice ajutor este binevenit.

Edited by twinvortex

Share this post


Link to post
Share on other sites

Cand dau la minim potentiometrul de Presence tensiunea anodica scade cu aproximativ 30 v odata cu intrarea in oscilatie. Orice ajutor este binevenit.

Inversati cele doua fire de la transformatorul de iesire ce merg catre anozi tuburilor finalelor (maron cu galben,parca!) si treaba este rezolvata.

Incetati sa mai faceti probe in acet fel intrucat riscati sa distrugeti transformatorul de iesire,iar problele le veti face numai la un volum foarte mic si eventual pe o rezistenta de sarcina,dar deocamdata faceti menevra de care am facut referire mai sus.Daca persista aceasta oscilatie,atunci trebuie cercetat in amanunt cu un osciloscop,dar bineinteles cu precautie in ceea ce priveste reglajul volumului,repet :RISCATI SA DISTRUGETI TRANSFORMATORUL DE IESIRE !!!

  Spor la mesterit!

Edited by LMOlimpiu

Share this post


Link to post
Share on other sites

Am inversat cele doua fire (maro si rosu) si s-a rezolvat problema. Va multumesc pentru ajutor inca odata. Cu stima

Share this post


Link to post
Share on other sites

Felicitari domnului Lazaroiu pentru reabilitarea OT-ului original. Amplificatorul se aude impecabil. O sa revin cu o mostra de sunet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines