Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
radu022003

o mica problema la allimentarea unui amplificator cu mos

Recommended Posts

este vorba despre arhicunoscutul de acum amplificator cu mos, de 160W/4 ohmi si 100W/8ohmi. Problema mea este ca am facut rost de un traf care are 2 tensiuni de 46V~ si deci tensiunea in curent continuu ar ajunge undeva pe la 65-64V.... poate ca in sarcina va mai scade tensiunea... cu 2-3V... este o problema daca ii dau tenisunea asta? daca da... ce as putea face ca sa fie bine (fara sa rebobinez traful). Va multumesc.

Share this post


Link to post
Share on other sites

Te-as sfatui sa pui schema sau link daca nu vrei sa fii luat peste picior. Arhicunoscutul "amplificator cu mos" poate fi doar pentru tine asa. Eu unul nu stiu despre ce amplificator vorbesti.

Share this post


Link to post
Share on other sites

ai putea sa pui inca un rand de finali si sai cresti puterea daca are si un curent destul de mare

Share this post


Link to post
Share on other sites

acesta este arhicunoscutul amplificator cu mos.... deja spusesem cateva dintre caracteristicile amplificatorului si daca ai fi cautat pe forum DJ_Speedy ai fi vazut ca sunt zeci de pagini la topicul cu amplificatorul acesta. Si banuiesc ca scopul acestui forum nu este acela de a ne lua unul pe altul peste picior ci de a ne ajuta unii pe ceilalti (parerea mea)vio_gl.... nu cred ca finalii ar avea de suferit pentru inca 5-7V in plus, din foaia de catalog spune ca rezista la 200V si 20A, respectiv 12A. M-am gandit si la varianta aceasta.

Share this post


Link to post
Share on other sites

ce finali sunt?daca sunt irfp240 si 9240 atunci n-ai treaba nici cu tensiune si nici cu curentul, in schimb cu puterea disipata vei sta prost.Sarcinile mai mici de 8 ohmi sunt excluse.

Share this post


Link to post
Share on other sites

radu022003 imi cer scuze daca ce am spus te-a jignit. Intr-adevar, amplificatorul despre care vorbesti este destul de discutat pe forum, dar sincer sa fiu nu mi-am dat seama ca despre el este vorba.

Share this post


Link to post
Share on other sites

Hai ca finalii nu sufera din cauza tensiunii mai mari de alimentare dar la trz din diferential si la cei din etajul pilot sau sursa de cc nu se gindeste nimeni?Are cea mai slaba configuratie de diferential, alimentat direct de la U+.Problema principala cind schimbi tensiunile ptr care a fost proiectat un amplificator e ca se modifica toti curentii si tensiunile din punctele cheie.Decit sa experimentezi alte valori de rezistente, mai bine cauta alt traf sau mai da-i jos niste spire din secundar.Si o observatie: nu e bine sa-i pui sigurantele ca in schema la un astfel de amplif ci mai bine in drenele finalilor, restul montajului sa se alimenteze direct din sursa, altfel o intrerupere accidentala pe una din ramuri face varza totul. :smt003

Share this post


Link to post
Share on other sites

no problem Dj_speedyzal .... intr-adevar ceea ce spui tu este foarte adevarat, valorile curentilor se modifica. insa hai sa gandim putin practic. Rezistentele din comert au tolerante.... destul de importante. Am mai facut o astfel de amplificare... si am alimentat-o normal. Atunci desigur ca n-am folosit rezistente de 1% pentru ca la mine in oras nu se gaseste asa ceva... iar offsetul era mai mare de 50mV asa cum spune in documentatie. tranzistoarele toate... rezista la tensiunea care o sa fie aplicata montajului(bc556 65V, mje340/350 300V, Irfp240/9240 200V). Sarcina va fi 8 ohmi fara doar si poate. cat despre sigurante... la primul amplificator am incurcat finalii intre ei, din gresala si-mi ardea una din sigurante si nu s-a ars nimicAs vrea sa stiu cam ce s-ar putea intampla daca totusi as alimenta montajul la tensiunea care am spus... care ar putea fi pagubele? daca riscurile sunt prea mari... mai dau jos din spire :d

Share this post


Link to post
Share on other sites

am uitat sa va spun, poate ca era bine sa o fi zis la inceput, traful e facut ca la 220V in primar sa scoata 42V in secundar. dar eu acasa nu am 220V in priza ci 237V. de aici si problema.

Share this post


Link to post
Share on other sites

sigur ai 237V? mi se pare foarte mult; vezi poate e consumata bateria la multimetru si iti indica mai mult.

Share this post


Link to post
Share on other sites

azi dimineata am masurat 230V in priza, poate pe la pranz cand mai da drumu lumea la electrocasnice mai scade dar.... e aiurea

Share this post


Link to post
Share on other sites

radu022003Ma refeream daca se arde siguranta in timpul functionarii la semnal mare numai pe una din ramuri; ar fi bine sa fie pusa numai pe finali. Nu cred ca o sa gasesti sig de calitate in comert. Cauta o schema cu etajul de intrare mai bine conceput, prea multa simplitate strica, sau daca vrei neaparat pe asta pune BF423. Si pune o protectie cu diode Zener in portile finalilor.Daca ai probleme cu priza nu ai prea multa solutii, nu-i asa?Bafta!

Share this post


Link to post
Share on other sites

referitor la retea si eu am tot 237~deci nu e nici o greseala,iar contoarele sunt calculate pt 230V~

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.