Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
POLAKU2002

TV chassis TE 1.1E AA

Recommended Posts

Buna ziua.proprietarul spune ca sa defectat in urma unui tunet....nu are led,am verificat  finalul linii,secundarul da tensiunile corecte dar ledul totusi nu se aprinde...

Share this post


Link to post
Share on other sites

am gasit faimosul cd18 cu o valoare de 9 nano.......are insa tub lituanian si implicit ceva proble de contrast.cum se poate intra in menu service...?multumesc

Edited by POLAKU2002

Share this post


Link to post
Share on other sites

a functionat 3 ore si a trecut in stand by......daca incerc sa il reaprind ledul rosu isi pierde un pic din putere dar ramine rosu slab si nu se mai intimpla nimic .... :mort

Share this post


Link to post
Share on other sites

iam refacut ceva lipituri si acum pleaca din stand by se aude traful de inalta, se stinge ledul complet dar dupa 10 secunde se intoarce in stand by ...

Share this post


Link to post
Share on other sites

tensiunile sunt corecte,si traful se aude mergind chiar si cind ledul trece in stand by.....am marit screen degeaba,am schimbat finalul de bv ...degeaba...are un fit cam anemic....

Edited by POLAKU2002

Share this post


Link to post
Share on other sites

nimeni nu sa mai lovit de asa defect....traful de inalta se aude chiar dupa ce ledul devine rosu iar tensiunile sunt .....150v,in loc de 10 -7v,in loc de 12,5 sunt 18 s in loc de 3,3 sunt 5....

Share this post


Link to post
Share on other sites

Incercat cu alt dump,si daca porneste trecut repede in service si citite erorile.Tare mi-e teama sa nu fie tubul "bleg",ca de,e Lituanian si au fost stocate erori,cu privire la curentul de fascicul.

Share this post


Link to post
Share on other sites

Incercat cu alt dump,si daca porneste trecut repede in service si citite erorile.Tare mi-e teama sa nu fie tubul "bleg",ca de,e Lituanian si au fost stocate erori,cu privire la curentul de fascicul.

Sant de aceeasi parere legat de tub!! O rescriere a dumpului nu rezolva problema ,daca ramane acelasi tub.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines