Jump to content
ELFORUM - Forumul electronistilor
Guest cata82

Amplificator DENON PMA-425r defect

Recommended Posts

Guest cata82

Va  salut,

 

Am achizitionat de curand acest amplificator de la un coleg de pe forum. 

Amplificatorul functioneaza bine la volum mic, fara distorsiuni sau brum, daca vreau sa-i dau volum, peste 1/4 (ora 10) acesta intra in protectie releul decupland boxele iar ledul mute/standby licare incontinuu.

Toate tensiunile sunt bune si stabile atat ramurile +/- 41V cat si tensiunile de 5v si 6v. 

Nu apare tensiune continuua pe boxe la momentul decuplarii releului.

Am shimbat cei doi condensatori de filtraj 8.200uf cu uni de 10.000uf, originali erau devalorizati si cu esr-ul la limita.

De asemenea am mai shimbat c206, c205, c312, c309-aveau esr-ul marit dar tot degeaba.

Nu prea am avut de a face cu amplifcatoarele de aceea va cer ajutorul.

 

https://www.google.ro/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwiT1q7sxfnKAhVI_SwKHSCmB8AQFggaMAA&url=http%3A%2F%2Fwww.hifiengine.com%2Fmanual_library%2Fdenon%2Fpma-425r.shtml&usg=AFQjCNHFQ1DYDHJm01mF4_LBHqRJlfAGOQ&bvm=bv.114195076,d.bGs

 

 

Multumesc anticipat.

Edited by cata82

Share this post


Link to post
Share on other sites

Este un simplu comentariu sau trebui să existe un semn de întrebare undeva în text ?

Edited by Victor

Share this post


Link to post
Share on other sites
Guest nicu stoica_252774

Probabil bias-ul nu este reglat sau folosesti boxe pe 4 ohm. Din cate vad sunt recomandate pe 8 ohm ;)

Share this post


Link to post
Share on other sites
Guest cata82

Am specificat faptul ca va cer ajutorul.

Un sfat, o idee ar fi binevenite.  :multumesc

 

PS: Se pot folosi si boxe pe 4 ohmi (A or B= 4-16 ohmi) cert este ca aceeiasi manifestare o are si pe 8 ohmi.

Edited by cata82

Share this post


Link to post
Share on other sites

Guest cata82

Este posibil ca aceasta manifestare sa fie din cauza diferentei factorului de amplificare beta a tranzistorilor finali sau prefinali? Nu au fost schimbati, toti si prefinali si finali sunt cei originali, din fabrica.

Share this post


Link to post
Share on other sites

Fara semnal la intrare cum se comporta ?Nu cumva sa se produca autooscilatii. Puneti osciloscopul sa vedeti ce se intimpla.

Share this post


Link to post
Share on other sites
Guest cata82

Fara semnal, cu potentiometrul volumului dat la maxim, nu mai intra in protectie.

Edited by cata82

Share this post


Link to post
Share on other sites
Guest cata82

Buna seara,Repet intrebarea:

Este posibil ca aceasta manifestare sa fie din cauza diferentei factorului de amplificare beta a tranzistorilor finali sau prefinalilor?

Edited by cata82

Share this post


Link to post
Share on other sites

Intrebarea ta e un fel de: ampliful asta a fost vandut cu defect direct din fabrica?Este irelevanta pozitia potentiometrului de volum, s-a tot repetat, cata vreme nu se stie amplitudinea semnalului de intrare.Cum ti-ai dat seama ca filtrarea era cu ESR-ul la limita? Input sensitivity: 2.5mV (MM), 150mV (line)

Share this post


Link to post
Share on other sites

Guest cata82

Intrebarea ta e un fel de: ampliful asta a fost vandut cu defect direct din fabrica?Este irelevanta pozitia potentiometrului de volum, s-a tot repetat, cata vreme nu se stie amplitudinea semnalului de intrare.Cum ti-ai dat seama ca filtrarea era cu ESR-ul la limita? Input sensitivity: 2.5mV (MM), 150mV (line)

Oare cum iti poti da seama daca esr-ul unor condensatori este la limita?!?! Toti condensatori schimbati au fost masurati cu 2 esr-metre, cel de la colegu' IORA si cu supermultitesterul de la colegu' TAXDORU, ambele aparate aratau esr-ul la limita, la cei specificati mai sus.Legat de semnalul la intrare era undeva la 95-100mV. Edited by cata82

Share this post


Link to post
Share on other sites

pina in momentul decuplarii nu ati sesizat ceva piese care se incalzesc ?

Share this post


Link to post
Share on other sites
Guest cata82

Se incalzesc prefinali pana la temperatura de 40 de grade, temperatura masurata cu pistol in infrarosu.Schema este atasata in prima postare.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines