Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
nicu stoica_252774

Problema releu cuplare boxe

Recommended Posts

Salut.

Am un amplificator (nu de mare putere) cu o problema ce ma confrunt ce ceva timp.

Acesta se alimenteaza la 62V , dar pana la iesirea din boxe am un releu electromagnetic ce cupleaza si decupleaza boxele ... faza e ca eu cum maresc volumul putin peste jumatate gata decupleaza boxele  si el este foarte cald, iar finalii abia sunt calzi. Poate fi el de vina? Pe fiecare tranzistori final am cate 2 rezistente de 5W si 1 ohm puse in paralel deci 0.5 ohm. Am vorbit cu DjLeco si mi-a zis ca trebuie sa am undeva la 24mV pe fiecare rezistenta. Am reglat asa din semi-reglabili dar problema persista. 

Ce pot sa fac?

Share this post


Link to post
Share on other sites

- ce amplificator este?

- ai schema?

Cand intrebi ceva trebuie sa dai detalii suficiente, altfel .............................!

Este alimentat la 62V!!! Este alimentare simetrica +/- 31V, sau asimetrica cu iesire prin condensator???

Cat de vechi este?

Share this post


Link to post
Share on other sites

Defapt sunt 2 amplificatoare...  si fiecare se alimenteaza la 62V , 124Volti in total.

Este o chinezarie  si are cam 8-9 ani . 

Nu am schema.. daca o aveam o puneam aici si este alimentat cu iesire prin condensator. 2x4700uF 

Ar trebui schimbati acesti condesatori ? M-am gandit la 2x6800uF

Pe fiecare canal are cate un 2SC3858 si un 2Sa1494 .

Edited by nicu stoica_252774

Share this post


Link to post
Share on other sites

1. Învaţă să dai de la început detaliile corecte, de exemplu, în cazul amplifurilor moderne alimentarea se face simetric faţă de masă, cu +/- xxV.

2. Foarte importantă e sarcina de la ieşire, sigur acel amplif la tensiunea şi finalii ăia nu suportă 4 Ohmi şi spre norocul tău, protecţia îşi face datoria.

3. Confunzi filtrarea tensiunii redresate din sursa de alimentare cu cond de ieşire ai amplifurilor primitive, de acum jumate de secol.

Share this post


Link to post
Share on other sites

N-am spus niciodata ca pe acele rezistente ar trebui sa ai 24mV, asta mi-ai spus tu, pe PM...

Eu intotdeauna masor biasul serie cu alimentarea pe railul pozitiv, fara sarcina si cu intrarea in scurt, nu prin derivatie.

La finalii pe care ii cunosc, si ii am imperecheati, mai aplic masurarea Vbe.

Zal o sa ma aplaude, Victor o sa ma injure, dar sint anumite PCB-uri, unde chiar nu vreau sa intervin cu intrerupere de traseu pe placa, pentru a masura serie, biasul.

 

Adica amplifuri cu filtrajele pe master mainboard, sau care au sigurante pe alternativ, in secundar inainte de punte sau primar, deci traseul de alimentare, intre +Vcc si finali, nu exista siguranta fuzibila...

Share this post


Link to post
Share on other sites

N-am spus niciodata ca pe acele rezistente ar trebui sa ai 24mV, asta mi-ai spus tu, pe PM...

Eu intotdeauna masor biasul serie cu alimentarea pe railul pozitiv, fara sarcina si cu intrarea in scurt, nu prin derivatie.

La finalii pe care ii cunosc, si ii am imperecheati, mai aplic masurarea Vbe.

Zal o sa ma aplaude, Victor o sa ma injure, dar sint anumite PCB-uri, unde chiar nu vreau sa intervin cu intrerupere de traseu pe placa, pentru a masura serie, biasul.

 

Adica amplifuri cu filtrajele pe master mainboard, sau care au sigurante pe alternativ, in secundar inainte de punte sau primar, deci traseul de alimentare, intre +Vcc si finali, nu exista siguranta fuzibila...

Inseamna ca am inteles eu gresit. Problema era ca bias-ul nu era reglat cum trebuie. Dupa ce am reglat nu mai are treaba , merge foarte bine ! eu zic ca se poate inchide !

Share this post


Link to post
Share on other sites

Pai vezi... Acei asa zisi "24mV" nu sint un "standard", depinde valoarea rezistentei respective si numarul de finali conectati in paralel, astfel incit sa poti aproxima valoarea.

Share this post


Link to post
Share on other sites

Cu placere (atit cit te-am putut sfatui).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.