Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Constantin1970

Boxe cu amplificator si USB TEMEISHENG professional

Recommended Posts

Am o problema cu aceste boxe, porneste sursa ,se aude in dufuzoare un pacait la inceput dupa care nu se mai aude nimic. Nu functioneaza nici pe USB nici pe jack, dupa circa 10 min porneste singure. Si functioneaza normal atat pe USB cat si pe jack-uri. Daca o opresc si o repornesc imediat functioneaza normal. Daca o las cateva ore se intampla la fel ,ca porneste la fel dupa circa 10 min. Am schimbat aproape toti condensatorii dar tot la fel se intampla. Mentionez ca la inceput cand functiona bine led-urile cand o scote-am din power se stinge-au imediat, acum se stang foarte greu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.