Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
liviu_mad

11AK30

Recommended Posts

Dupa ce am inlocuit BU si C613 , acum cand il pornesc din telecomanda piuie de 3 ori si sta in standby. Am inlocuit si c-urile pe sursa si degeaba , ca tensiunu in stanby am 305v pe C-ul mare , 10,5v pe B+ 8v pe o bara , 1,2 pe alta si 4,8v pe procesor. Cand pornesc B+ ajunge pe la 60v si pica inapoi. C-ul de 100nf are 98.8nf si 0,3ohm pe ESR , C613 am pus 22uf /63v. Ce sa mai verific?

Share this post


Link to post
Share on other sites

Poate C811 cel din snubber defect.(sper ca nu am gresit notatia C811)

Share this post


Link to post
Share on other sites

Asta-i prea de tot:pe B+60V,si se verifica C619 care ce sa vezi are 98,8nF exact.Ca sa merg in aceiasi nota:poate-i selectoru'defect.

Edited by Andrei Tabacaru

Share this post


Link to post
Share on other sites

  Decupleaza liniile si verifica sursa pe bec sa tina,daca e buna sursa...vezi sa nu ai scurt pe vre.o recuperata(cadre,video...),chiar trafo prost,citeste cele 66 de pagini cu defecte ale AK30.ului..si ...munca si sudoare!

Share this post


Link to post
Share on other sites

Rusine pentru cei care raspund la misto. Acest forum este pentru a ne ajuta intre electronisti nu de a ne jigni.Sa revin la situatia televizorului: Am decuplat Bu808 si am pus un bec de 60w, c-urile 47uf/160v inlocuite , dioda din sursa pentru sunet am eliminat-o, thiristor scos, c-urile de 100 si 33 uf din sursa inlocuit , cel de 47 nf este bun . Cu toate acestea cu becul sarcina sursa ticaie si nu aprinde becul. Diodele sunt masurate nu inlocuite. Tensiunea de 60v este 2,3secunde dupa care trece la10,5v, iar c-ul de 100nf este masutar cu un aparat cu ESR asta vizavi de andrei tabacaru.

Share this post


Link to post
Share on other sites

Becul pe B+ se cupleaza in circuit dupa ce se da comanda on de pe telecomanda sau din panoul frontal

Share this post


Link to post
Share on other sites

dupa ce esti sigur ca sursa e ok poti baga in belea si tr.linii

dupa manifestare pare a fi c-100m/400v

Share this post


Link to post
Share on other sites

L-am scos si masurat dar maine il dublez. Dar sa cuplez becul din mers nu prea am auzit , mai ales ca sursa intra in protectie imediat.

Share this post


Link to post
Share on other sites

Va tin la curent maine. Ma gandeam si la CI sau final pe alimantare.

Edited by liviu_mad

Share this post


Link to post
Share on other sites

Adica apas pe telecomanda si apoi pun repede firul de la bec pe B±

11AK30 este singurul sasiu pe care l-am pornit fara consumator (bec sau rezistenta) pe B+ si nu am avut avut niciun fel de probleme.La acest sasiu am montat consumator pe B+ doar in momentul cand am suspectat probleme in primarul sursei.

Edited by cristybadea

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.