Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
gabiz_ro

Firmware pentru 17MB95M

Recommended Posts

TV in cauza e un JVC LT-32TW51J

- Placa 17MB95M

(ceva smart,are mufa de retea RJ45)

(SPI flash,25L1606 NAND flash ,H27U2G8F2CTR deci mai greu cu dump,scris-citit)

 

- Display VES315WNDS-01

 

Are cineva ceva firmware pentru asa ceva?

 

 

Share this post


Link to post
Share on other sites

Va rog scrieti tot ce este pe spate ,seria si asa mai departe.

Share this post


Link to post
Share on other sites

Pe capac

JVC

Model LT-32TW51J

serial no 10914262 BV

 

Pe placa

17MB95M

 

pe eticheta de pe modul CI

10088578 23175560 468 32"

271817 DIJ

V336n5

 

Pe a doua eticheta

23175561 81737

V336n5 L10 O2

12/05-12/8-227

 

Pe display

VES315WNDS-01

VEL_LCM VES315WNDS-01_IPS19-32185_MB95

Share this post


Link to post
Share on other sites

Din pacate pe langa soft era defect si pe T-CON

S-a rezolvat si a aparut si imaginea.

Share this post


Link to post
Share on other sites

Buna seara, ma poate ajuta cineva , am un tv vestel (placa 17mb95m) , display model : Ves315WNDS-01 si dupa ultimul update de firmware , la pornire doar clipoceste ledul si nu se intampla nimic.

 

Mentionez ca am incercat sa-mi repar subtitrarea la televizor , deoarece aceasta era innegrita. Am incercat sa iau firmware de pe vesteldriver.com si l-am bagat , cu meniu + 1505 , si-a facut update de soft , si acum nu mai porneste , doar clipoceste.

 

Ma poate ajuta cineva ?

Multumiri anticipat

Share this post


Link to post
Share on other sites

Din pacate pe langa soft era defect si pe T-CON

S-a rezolvat si a aparut si imaginea.

Am is eu un medion echipat cu aceleasi componente si aparent acelasi defect. Ce ai gasit defect pe t-con?

Share this post


Link to post
Share on other sites

Era un condesator in scurt,vag imi amintesc,dar nu pe alimentarea principala din placa.

Dar activa protectia la scurt-circuit in momentul pornirii cand era alimentat display-ul.Probabil o scurta cadere,pe aparat nu vedeam nimic insa suficient sa activeze protectia.

Fara display conectat cum se manifesta?

Daca fara display nu mai clipeste seamana cu al meu,daca tot clipeste poate fi altceva sau soft.

 

Nu retin schema,ar trebui sa anulezi sau scoti un tranzistor sa dezactivezi protectia sa poti elimina asta din problema,altfel chiar daca la masuratori pare OK un "eveniment" chiar de foarte scurta durata activeaza protectia si asa ramane pana la oprire.

 

Pe scart ai TX-RX,cu un cablu de date il poti conecta la PC si vezi mesajele de la el,asa vezi daca e problema de soft sau altceva.

Edited by gabiz_ro

Share this post


Link to post
Share on other sites

Guest

Am is eu un medion echipat cu aceleasi componente si aparent acelasi defect. Ce ai gasit defect pe t-con?

E defect tipic la acest display colegu' (sanatate si mult respect din partea mea, ca ai interventii OK pe acest forum.....tine-o tot asa....) condensatorul SMD(scurt partial) si tranzistorul VGH........

Share this post


Link to post
Share on other sites

 

Pe scart ai TX-RX,cu un cablu de date il poti conecta la PC si vezi mesajele de la el,asa vezi daca e problema de soft sau altceva.

 

Cum se poate verifica? asa cum ai spus aici pe PC

Share this post


Link to post
Share on other sites

O mufa SCART,un cablu de date de Nokia sau Sony Ericsson sau altceva,dar nu nativ USB,sunt alea ce au un convertor USB-serial in ele,de obicei turnat in mufa USB.

DKU-5 de ex. la Nokia.

Sau altceva,poate fi si facut cu MAX232 sau mai bine cu 3232 ca merge de la 3,3V

Ceva info doar ca e pentru routere insa principiul este acelasi.

http://www.neolics.com/pdfs/dku-5.pdf

Pe schema vezi la scart pinoutul,ai nevoie de TX RX si GND.Aici e mai complicat,dar TX de la unul se leaga cu RX de la celalalt.Adica TX la RX si RX la TX doar ca te poate incurca vreun tutorial ca poate e notat pinoutul de la cablu sau unde se conecteaza,oricum daca nu merge inversezi TX cu RX.

 

Pe PC sau laptop hyperterminal (mai anevoios de folosit) sau realterm.

Vezi in device manager ce Com Port are alocat acel cablu setezi acelasi port si in realterm,viteza 115200 restul raman standart.

Conexiunile facute,deschizi portul si alimentezi TV

Apoi in fereastra de pe PC apare ce executa firmware in TV.

Apoi deduci din mesaje ce se petrece.

Share this post


Link to post
Share on other sites

E defect tipic la acest display colegu' (sanatate si mult respect din partea mea, ca ai interventii OK pe acest forum.....tine-o tot asa....) condensatorul SMD(scurt partial) si tranzistorul VGH........

Am Vone 28v si Voff -9v si tranzistorul masurat da ok. Sa fie din soft? Clientul spune ca avea sonor dar la mine nu se aude nimic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.