Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
cosvi

Tv Neo sasiu china HD-36A-2

Recommended Posts

La acest tv am urmatorul defect, atat pe AV cat si pe tuner functioneaza doar sunetul dar imaginea e alba (doar alb). OSD-ul se vede normal deci in etajul video nu e problema. Eu suspectez jungla dar vreau sa cer si parerea celor mai experimentati. procesor LC863532C jungla LA76810A.

Share this post


Link to post
Share on other sites

Incercati si dvs cu un alt integrat LA76810A,iar pe urma vedeti daca se intampla ceva in bine. :reytre 

Share this post


Link to post
Share on other sites

Pai daca suspectati jungla,nu e mai usor de "trantit un soclu si bagat o jungla intransul".

Share this post


Link to post
Share on other sites

Am comandat ca nu am iar cand o primesc va comunic rezultatul.

Share this post


Link to post
Share on other sites

Am gasit totusi un La76810AH , numai cu A nu am, am inlocuit-o dar nicio modificare am acelasi ecran alb stralucitor. Ceva idei ?

Share this post


Link to post
Share on other sites

Da intr-adevar dump-ul era problema. Am rescris memoria cu dump-ul de la Dl. Florin si cu mici ajustari din SM totul e OK. Multumesc D-lui Florin pt. dump si celorlalti care au venit cu idei. As mai avea nevoie de un dump pentru un TV IVORY cu sasiu china echipat cu procesor M37160 si jungla M61260 care avea activat "child lock" si am rescris memoria dar cu un dump ce are norma de sunet doar BG si o parte din programe nu au sunet. Va rog un dump ce are si celelalte norme de sunet. Multumesc !!! 

Edited by cosvi

Share this post


Link to post
Share on other sites

Procesorul e cu terminatia M8, am scris memoria cu dump-ul de la dl. Placu si aceiasi problema am decat norma BG. Problema e ca nu am telecomanda originala sa intru in SM sa vad daca nu cumva sunt dezactivate celelalte norme. O sa incerc sa fac rost de o telecomanda sa vad daca pot rezolva ceva. Va multumesc pentru sprijin.

Share this post


Link to post
Share on other sites

Multumesc, am rezolvat cu bin-ul ce l-a avut initial. Am gasit o telecomanda compatibila, am intrat in meniu si am dezactivat functia "Child lock" iar acum totul e OK.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.