Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Mihai Beznea

Technics SU-V650 ars

Recommended Posts

Salutare tuturor!

 

Am achizitionat si eu un Technics SU-V650 de pe E-BAY si nu mi s-a explicat exact ce problema are iar din cunostintele mele pare a fi ars acel integrat SVI 3205...(are un sunet foarte slab la volum maxim, iar din cate stiu este simptoma specifica a finalului ars) care este destul de scump si se gaseste greu!

 

Acum ce rugaminte as avea...eu nu am cunostinte multe in domeniu si nu stiu cum sa procedez...sa caut un alt integrat identic cu acestea sau sa caut sa adaptez un modul de amplificare aftermarket alimentat la 2x50 V ?

 

Va rog daca puteti sa imi dati cateva sfaturi pentru ca as vrea sa il repar pentru ca este un aplificator destul de puternic si are un sunet excelent!

Share this post


Link to post
Share on other sites

Asta cu sunetul excelent mai trebuie ajustată, dar revenind la aparat, e compus practic din două amplifuri în cascadă. Primul e unul numit de Matsushita ''voltage amplifier'', un amplif de mică putere cu AN7062 şi trz care atacă cu semnal pe cel final, realizat în cazul ăsta cu nefericitul SVI, o piesă destul de firavă, practic un amplif de putere, dar cu amplificare unitară. De multe ori SVI nu e defect ci ampliful mic. Mai pot fi defecte sursele stabilizate de pe placa din faţă, caz în care semnalul e zero. Atenţie mare la cuplele plăcilor, nu mişca masca din faţă în funcţionare, e un amplif conceput de handicapaţi.

Începi prin a măsura tensiunile din schemă. Nu lega nimic la ieşire, cel mult foloseşte căşti ptr control.

Edited by zal

Share this post


Link to post
Share on other sites

Aveti cumva la dispozitie schema descarcata sau sa imi dati un link functional? Ar fi super sa nu fie integratul ars pentru ca este cea mai scumpa dintre toate componentele! :)

Share this post


Link to post
Share on other sites

 ''Mai pot fi defecte sursele stabilizate de pe placa din faţă, caz în care semnalul e zero"

 

Mirosul de "prajit" vine se pare de pe placa din fata...acum m-am uitat mai bine. Si de-ar fii sa fie aceste surse defecte nu ar trebuii sa nu se mai auda absolut nimic pe iesiri? asa cum ati spus mai sus?

Am descarcat schema, acum o studiez si incerc sa identific piesele. Multumesc mult de ajutor tuturor revin cu amanunte! 

Share this post


Link to post
Share on other sites

Să nu pui degetul pe R435 în funcţionare. Ar trebui înlocuită cu una de 3W măcar.

Share this post


Link to post
Share on other sites

Atasez acest link      

   in care se vede exact pe placa din fata cu cei doi tranzistori care se incalzesc extrem de tare chiar la volum mic, la mine sunt complet desprinsi de pe circuit, iar aceasta se pare a fii prima dintre probleme!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.