Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
liviu_mad

Fujitsu AMILO LI3710

Recommended Posts

Acest laptop inca de nou cand bagam incarcatorul in priza facea flama stecherul dar a mrers fara probleme cativa ani. De anul trecut bateria nu mai tine decat 10 min. Pana ieri mergea normal dar acum nu mai porneste nimic nici macar un led.

L-am oprit normal si nu se aprinde, am masurat incarcatorul si am 19v pe mufa dar am incercat si cu altul si degeaba. Am scos bateria si am masurat pe contactele laptopului si am pe primele 2 contacte masa pe urmatoarele 3 am 3v si pe ultimele2 15v dar aceste tensiuni apar si dispar cam la 1 sec. Ce ar putea avea si ce s-a intamplat ca practic l-am oprit in bun si nu mai pleaca ? am incercat si fara baterie si degeaba. Poate aveti vre-o idee sau a-ti mai avut de aface cu asa ceva , macar o schema . Multumesc!

Edited by liviu_mad

Share this post


Link to post
Share on other sites

Multumesc Florin ! Totusi stie cineva concret de ce sa ma iau?

Edited by liviu_mad

Share this post


Link to post
Share on other sites

Am gasit un tranzistor mai mare pe alimantare in scurt , este maricel si  scrie pe el D425   Ba9Z19. Ce pot pune in locul lui ca pe net nu il gasesc sa vad ce este?

Edited by liviu_mad

Share this post


Link to post
Share on other sites

nu am nici o tensiune stabila , decat cea de 19v la intrare. Schema de la Florin nu este buna.

Edited by liviu_mad

Share this post


Link to post
Share on other sites

Q cat este notat pe placa tranzistorul care zici ca l-ai gasit in scurt ?

Nu cred ca exista simptomul tensiune instabila la laptop. Daca exista tensiunea de 19V pe intrarea convertorului de 3,3v, tensiunea trebuie sa fie 3,3v sau 0, daca este ceva in neregula pe ramura aceasta sau convertorul este defect

Edited by bogdan546

Share this post


Link to post
Share on other sites

Pozitia lui este PQ32 si in schema este AP4435gh, pe el scrie cu totul altceva, este la pagina 28. Merge inlocuit cu ceva din placi de baza desktop?Cer scz lui Florin schema pare cea buna

Edited by liviu_mad

Share this post


Link to post
Share on other sites

Am gasit un tranzistor canal P prin niste placi de baza si l-am inlocuit. Acum au reaparut tensiunile dar fluctueaza si ledul tot nu se aprinde. Ce sa deconectez sa gasesc scurtul pentru ca pare a fi o protectie a sursei interne ca la televizoare.

Share this post


Link to post
Share on other sites

daca scot bobina PL9 dintre VIN si PQ30 nu mai am fuctuatii de tensiune , majoritatea sunt stabile dar cea de 1V nu o am pe  PL05. Ce sa mai scot din circuit ca sa descopar problema?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.