Jump to content
ELFORUM - Forumul electronistilor
DEMOnick

Problema imagine TV MULTITEC MIRA 71-4903

Recommended Posts

Salut,

 

Rog sa ma ajutati intr-o problema care mi-a dat de cap. La televizorul din subiect (sasiu PT90A) dupa ce am schimarea CD15 (680nF) / 400V si a rezistentelor RD13 (4K7) si RD39 (4R7) am constatat ca imaginea este sub forma de perna iar la aplicatea unui semnal video (TV sau AV) imaginea este foarte ondulata, inclusive meniul. Am inlocuit ID21 (STV9306A) si imaginea nu mai are forma de perna dar problema cu imaginea la aplicarea de semnal AV a ramas aceeasi. Mentionez ca au fost cazuri in care am miscat placa si imaginea a fost normala cea ce m-a determinat sa refac aproape toate lipiturile de pe placa dar defectul inca persista. Am verificat si electroliticii cu ESR-metrul si nu au fost abateri. Astept parerile voastre.

 

Multumesc anticipat.

Link to post
Share on other sites

Ce traseu ar trebui sa verific?

 

Nu stiu. Eu as incepe sa verific cu osciloscopul...dar daca nu ai, nu stiu metode alternative de test.

Placa nu-i plantata cu SMD-uri in zona procesorului? Posibil sa fie vreun SMD de acolo crapat 

Link to post
Share on other sites

  Eu zic ca ai o prb pe E_W...vezi daca atunci cind reglezi pe H dimensiunea mai mare se atenueaza "oscilatiile".Ia la puricat tot ce.i in jurul integratului,acolo ai umblat...acolo.i contactul imperfect..

Edited by radu72
Link to post
Share on other sites

Am verificat E-W-ul, am mai refacut lipituri (inclusive la SMD-uri) si defectul inca persista. Ca sa functioneze corect, placa trebuie torsionata foarte tare pe verticala iar in acel moment parca se schimba sunetul in trofo linii. De ce defectul se manifesta doar la aplicarea de semnal video?

Link to post
Share on other sites

Se pare ca tot procedura cu "ciocanitul" placii a dat roade. Am refacut lipiturile ca cateva component de la ultimii pini ai STV2246 si acum functioneaza bine de cateva ore. Rog daca are cineva codul telecomenzii sau o poza cu ea sa ma ajute. Am o telecomanda universala dar nu imi ia butoanele colorate pentru a putea cauta canalele.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines