Jump to content
ELFORUM - Forumul Electronistilor
incepatorul 25

SAMSUNG :LE32R86BD probleme imagine

Recommended Posts

Salutar,televizorul cu sursa BN-00191A si main board BN41-00813E.tv vine fara imadine si sunet dor led rosu palpaie de 6 ori,am schimbat condensatori din sursa dupa mai multe incercari incerc resetare eprom ic1803 si porneste,doar ca imadinea se vede in negativ cu multa tenta rosiatica.T con cu as15G schimb as cu unul 15hf si nimic tot asa meniul albastru se vede bn.in rest nu stiu ce sa ii mai fac.As dori o idee ceva.

Share this post


Link to post
Share on other sites

Daca zici ca ai schimbat gama si e la fel...sel LVDS,tip de ecran...din service,avind in vedere ca ai resetat epromul.

Share this post


Link to post
Share on other sites

Sigur AS15 este ok?Eu ma indoiesc.Tensiunile pe T-con sunt bune?

Share this post


Link to post
Share on other sites

Reverifica lipiturile pe  AS...

Daca tot nu merge , schimba'l.

Share this post


Link to post
Share on other sites

Zice ca a fost schimbat,cine stie care e problema;cred ca este de fond.

Share this post


Link to post
Share on other sites

O sa schimb AS din nou si va tin la curent,am verificat lipiturile si totul e normal,ma gandesc sa la AS pus sa fie si acela defect..

depinde de unde lai cumparat si poate sa fie defect de nou

Share this post


Link to post
Share on other sites

Cum ati resetat memoria eeprom? Ati scris tot continutul cu '0'? Intrati in meniul service si vedeti daca 'READY' este pe off in prima optiune, daca este pe 'ON'' trebuie sa o puneti pe OFF. Verificati si valorile in white balance, trebuie sa fie egale la cele trei culori.

Share this post


Link to post
Share on other sites

O memori 24Cxx este resetata sau noua scrisa cu FF nu cu 00

Share this post


Link to post
Share on other sites

Memorie am facut strap intre pin 5 si 6 si a luato acum nu mai gaseste canale pe digital si inca nu am rezolvat cu schimbare AS15.pe placa baza procesorul de sunet arde de mama focului.trebuie memorie scrisaa?sau tot din menu service e problema pe digital?

Share this post


Link to post
Share on other sites

Da aveati dreptate ready erea pe on acum merge pe digital,ramane problema cu imaginea negativa inca nu am cumparat as15 o sa il schimb din nou sper sa nu fie ceva din main board,daca aveti sugestii va ascult.sau poate tot menu service avand in vedere ca dupa schimbare as 15g cu unul 15 hf banuiesc ca nu ar di problema de aici.poate totusi ceva imi scapa. O idee e oricand binevenita.

Share this post


Link to post
Share on other sites

Salutare prieteni,Am schimbat din nou As15g si imaginea ramane la fel,nu mai stiu ce sa cred,banuiesc sa nu fie din main board,voi ce spuneti?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.