Jump to content
ELFORUM - Forumul electronistilor

Proteus probleme


Recommended Posts

Salutare si La multi ani !

 

Fac ceva cablaje cu Proteus Ares si dupa ce muncesc cateva ceasuri , cand termin si dau sa salvez nu face asta . Daca inchid programul, el ma intreaba daca salvez , spun ca da, si raman in pagina fara sa-l inchida . Am incercat si cu save as , intr-un anume director , dar degeaba . Trebuie neaparat sa export cumva fisierele  , dar sa le modific mai apoi , nici gand! Care e problema?!

Link to comment
  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 months later...
  • 1 month later...

Salut!

Exista vreo posibiliate sa instalez o versiune mai veche decat cea pe care o am fara sa intre in conflict cele doua versiuni,ca si cum ar fi de sine statatoare?

Am probleme cu gerberele exportate de versiunea 8.4 si as vrea ca noile proiecte sa le fac cu o versiune mai veche.

Mai exact nu le pot incarca in flatcam,dar am inteles ca ar merge cu o versiune mai veche de proteus

 

Nici la ultima versiune nu pot renunta pentru ca am foarte multte facute.

Link to comment

Teoretic, mai multe versiuni ale aceluiasi software nu ar trebui sa intre in conflict daca nu sunt deschise.In practica sa constatat ca unele din ele folosesc acelasi tip de fisiere iar sistemul de operare nu le poate deosebi si, practic s-ar putea sa deschida mai multe versiuniinstalate a le aceluiasi software, asta ar fi explicatia care mi-o dau eu.

Link to comment

Cand nu sunt deschise nu intra  in conflict asa e dar daca fac un proiect in 8.0 ma lasa sa fac treaba dar dupa ce il redeschid da eroare zice ca exista 8.4

si nu il mai pot descide decat in 8.4.

Le-am instalat pe partitii diferite fara succes.

Cred ca undeva in registry sau ceva de genu se bat cap in cap nu ma pricep foarte tare.

Flowcode de exemplu nu are problema asta deschid ambele versiuni si pot lucra simultan.

 

Stefan

 

Le-ai instalat pur si simplu? sau cu ceva "artificii"?

Edited by bobinatorul
Link to comment

Cu doua versiuni de 8.x nu am incercat. Instaleaza o versiune de 7.x si o sa vezi ca iti merge. Daca vrei neaparat 8.0 cu 8.4 atunci trebuie sa apelezi la o masin virtuala (emularea unui PC prin software. Folosesc: virtual box sau vmware)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines