Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
blue36

Gericom Q10 Air

Recommended Posts

Va salut!

Laptopul respectiv porneste fara lumina de la invertor, se vede ca se schimba de citeva ori imaginea pe el, apare  o grila de diferite culori, apoi o grila verticala, urmata de o grila orizontala dupa care nu mai afiseaza nimic! Toate fazele astea au o durata cam de 2 secunde, nu intra in bios ceea ce ma duce cu gindul ca ar fi probleme cu bios-ul!

Aveti idee daca s-ar putea incarca biosul prin usb sau considerati ca are alta problema?

Multumesc!

Share this post


Link to post
Share on other sites

Nu se poate filma nimic deoarece nu are lumina la display! Pe monitor exetern nu da semnal absolut deloc!

La pornire, privind display-ul in lumina, nu apare "meniul" de boot, adica sa scrie modelul, sa afiseze pe ce tasta se apasa pentru bios e.t.c., porneste direct schimbind imaginea la cam 2 secunde, imaginea constind in ce am scris mai inainte!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.