Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Xplode

Amplifier 18 W Kemo M033p

Recommended Posts

Salutare,

 

Am și eu amplificatorul ăsta:

http://www.kemo-electronic.de/datasheets/m033n.pdf

 

Problema e că îl alimentez cu 15V, 500mA și mi s-a încins condensatorul de 220uF/16V până a ieșit fum din el (avea locașul în cei doi pini din prima poză.. Care să fie problema? Dacă pun unul mai mare de 1000uF/16V, îmi va pocni în față?

 

Poze cu modulul și alimentatorul:

Posted Image

 

Posted Image

 

 

Alimentarea este pe cele două fire negre din dreapta. Firul de la stânga la dreapta este plusul lipit.

 

Posted Image

 

Mulțumesc de ajutor.

Edited by Xplode

Share this post


Link to post
Share on other sites

Pune-i la 35v minim,nu 16.

In rest nu prea am inteles ce ai facut acolo.Ai un traf de 15v/500mA si ai facut o redresare? Unde e?

Care condensator se arde?

Edited by tehno ton

Share this post


Link to post
Share on other sites

Pune-i la 35v minim,nu 16.

In rest nu prea am inteles ce ai facut acolo.Ai un traf de 15v/500mA si ai facut o redresare? Unde e?

Care condensator se arde?

Am corectat postul. Nu este traf cu o redresare. Este adaptorul din poza 2. Am scos condensatorul (în prima poză se văd cele două găuri pentru piciorușe).

Share this post


Link to post
Share on other sites

Din cate vad eu se pare ca a pus kitul direct pe alternativ.

Am folosit adaptorul din poza 2.

Share this post


Link to post
Share on other sites

Din cate vad eu se pare ca a pus kitul direct pe alternativ...

Banuiam dar nu-mi venea a crede.

Edited by tehno ton

Share this post


Link to post
Share on other sites

Adică adaptorul ăla nu-mi scoate cc?  :rade: L-am luat de la un mixer audio.

Edited by Xplode

Share this post


Link to post
Share on other sites

Nop. :rade: Imi place id-ul tau -Xplode-

Mai ai ceva proiecte in seara aceasta? Poate lasi cartierul in bezna.

Edited by tehno ton

Share this post


Link to post
Share on other sites

Vai de mine cât de idiot sunt. Nu îmi vine să cred că nu mi-am dat seama de faptul că îmi scoate tot a.c. 

 

Xplode -  :rade:  :rade:  ironia sorții în seara asta.

 

 

Mulțumesc de ajutor, colegii. Vă doresc să aveți un an mai bun și sănătate din belșug.

Edited by Xplode

Share this post


Link to post
Share on other sites

Vai de mine cât de idiot sunt. 

 

 

Stai linistit uneori nu poti concura cu mine. :rade:

Edited by tehno ton

Share this post


Link to post
Share on other sites

Adică adaptorul ăla nu-mi scoate cc?  :rade: L-am luat de la un mixer audio.

Acum am văzut pe adaptor semnul ~ de curent alternativ. Mare ți-e grădina Doamne.

Edited by Xplode

Share this post


Link to post
Share on other sites

Pune un 2200uF/25Vcc si un alimentator capabil de 18V 2A.

Cu saracia aia nu vei face treaba.

Share this post


Link to post
Share on other sites

Am pus un adaptor de 12V care cică scoate maxim 5A. Pe kit am pus un condensator de 1000uF/16V. Problema acum stă în felul următor:

 

Când alimentez kit-ul, îmi redă sunetul pentru 3 secunde, după care nu se aude nimic, apoi iar se aude pentru 3 secunde și se tot repetă ciclul. Pusesem înainte un condensator de 220uF/35V pe kit și tot la fel făcea.

Care să fie problema?

Edited by Xplode

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.