Jump to content
ELFORUM - Forumul electronistilor
Kytan666

problema culori monitor

Recommended Posts

am o problema la un monitor HP A4576 a mai fost pe la un electronist care a zis ca e finalul de culori si niste tranzistori ... am schimbat finalul ( FA4111)si intre el si IC-ul M52722P sunt 3 tranzistori smd unul are scurt intre 2 pini si restu nu am reusit sa masor nimic intre orioce pin.., pe tranz scrie AK dupa cautari pe net am ajuns la BCX70K npn capsula SOT23 sau la BCX53-10 pnp SOT89 tranz de pe placa la mine sunt SOT23 dar nu merge cu BC337 , am reusit sa pornesc albastru cu un tranz original smd , rosu cu BC557C cu BC337 imi apar niste dungi rosii ..treaba e ca nu este verde , pe placa tk pe catozi rgb am masurat cu monitorul pornit fara semnal video pe albastru 85V pe verde 157V si pe rosu 75Vplsss help ...

Link to comment
Share on other sites

Nu este tubul:)La tensiunea asta este si normal sa nu se vada acea culoare...cu cat tensiunea de pe catodul respectiv este mai apropiata de zero cu atat continutul ar trebui sa fie mai bogat(pana la cursa inversa )..si invers spre plus(cazul tau).In cazul de fata daca nu ai de unde sa faci rost de un tranzistor identic cu ceilalti 2 ar fi bine sa-i schimbi pe toti 3(asta daca nu poti intra in meniul service pentru a re-regla culorile).Bc337 nu prea este recomandat in acel loc(are o amplificare prea mare).Incearca un bf422.Daca tot iti apar distorsiuni de culoare fa-i un divizor in baza cu semireglabil. Verifica totusi daca preul este bun...cu Nokia test da pe rand rgb si masoara tensiunile pe fiecare iesire pe rand(daca ai osciloscop e si mai bine...), tensiuni ce trebuiesc sa fie identice ptr fiecare culoare in parte.Este foarte posibil sa se fi ars finalul si sa fi dat spre iesire tensiune mare, tensiune care a trecut si peste acel smd ajungand pana in preu :prayer: .

Link to comment
Share on other sites

cu 337 nu a mers faza e ca merge cu 557 care e PNP :weedman: ok am datasheetul la preu, cam ce ar trebui sa am pe pini de iesire di preamplificator, eu am gasit un singur tranzistor smd cu 2 terminale in scurt care era pe verde.... deci ce ar trebui sa-mi indice pe pini de iesire din preamplificator fara semnal vido de la calc...?

Link to comment
Share on other sites

nu cred sa fie de la preamplificator, am masurat tensiunile in baze la tranzistori la fel , in emitori la fel...problema apara dupa iesirea din finalul video... placa de dubluplacata ,si cu smduri .. si e nasol de urmarit.. din final prin diode , rezistente ar iesii semnalul pana la niste condensatori depolari, si de acolo pleaca la tub insa tot acolo prin miste diode vin niste tensiuni din 6 transzistori (este un LM324 acollo parca)cate 2 pe fiecare culoare.. si pe 2 culori tensiunea e de 120 ~= si pe verde e 199 si dupa niste diode devine 75 80 si 157 pe culori. .. mai explicit nu cred ca pot sa fiu ca ma incurc in cablaj..

Link to comment
Share on other sites

iesirile din final sunt bune , tensiunile sunt aprox la fel, totul e bun pana in condensatorul nepolarizat C215 0.22 /250V pe partea dinspre final am in jur de 40v si dupa cond pe pinu celalalt am 200V , cum functioneaza faza de cutoff ? pune tensiunea la masa prin tranzistorul ala? am masurat rezistentele si par ok, sunt smd si cam greu de dat jos si masurat ca-s multe, de undeva "scapa" tensiunea de 200V si nu inteleg exact ce face tensiunea aia acolo si cum lucreaza .. helppp plsss

Link to comment
Share on other sites

Guest mister_rf

Deci spui ca atat comanda cat si semnalele pentru fiecare culoare masurate la nivelul Q101 Q201 si Q301 sunt asemanatoare.Vezi ca pentru fiecare culoare ai comanda separata de Cutoff ce se aplica din convertorul D/A IC410.Masoara comparativ care sunt aceste tensiuni la pinii 3, 5 ,10 ai circuitului LM324.Teoretic poti sa inversezi un etaj de la un catod care functioneaza cu altul '' defect'' schimband firele din emitorii PNP-urilor Q106 Q206 sau Q306 intre acestia.

Link to comment
Share on other sites

Guest mister_rf

Prin telepatie nu merge sa-l repari...De obicei folosesc si masuratorile alea la ceva.Este chiar asa de greu sa masuratori cateva tensiuni ? :smt003

Link to comment
Share on other sites

auci .. am stat o zi asteptand raspuns la intrebarea cu inversatul semnalelor de cutoff , si acu ca am scos perla hop ca o si aparut un raspuns in cateva minute.... nu vreau sa fiu rautacios ca se intampla da , parca totusi prea des se intampla.. ok .. revenim .. pe placa video amp.. nu am vazut ic 410..poate nu m-am uitat bine , da eu zic ca nu e .. ma mai uit.. am sa vad cum pot masura tensiunea aia pe pini la LM ca e smd e pa partea opusa si e la 3 cm distanta de captul de ecranare a tubului si ca sa o pot intoarce in functionare n-am cum ca nu ajung firele.. .. pana la urma cum imi dau seama dac a cumva tubul ? sa nu ma chinui degeaba..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines