Jump to content
ELFORUM - Forumul electronistilor
Bala

Caut 2 scheme Technics

Recommended Posts

Am modificat titlul fiindca am mancat o litera :rolleyes:

 

zal, egalizatorul si CD playerul merg. Insa nu cum as dori eu.

 

La egalizator nu imi place analizatorul care inafara de spectacol NU ofera nimic. Precizie?! Deloc ! Am facut testele pe niste wav-uri (la 65Hz, 70Hz si 75 Hz) si am ramas foarte dezamagit de calitatea analizorului. Legatura a fost una mono deci nu poate fi placa de sunet de vina sau wav-urile din moment ce ambele canale au primit acelasi semnal.

 

Sunetul este unul bun. Nu "gatuie" semnalul si atunci cand vreau sa accentuez/dezaccentuez unele sunete cu el o face foarte bine.

 

Am nevoie de schema pentru a studia partea de afisare. Oare o fi un defect? Oare tolerantele pieselor or fi atat de mari astfel aplicand acelasi semnal pe ambele canale sa afiseze diferente atat de mari? :rolleyes:

NU cred ca este defect si nu mai la al meu se intampla asta ! O fi din fabrica?

 

La CD-player sunt doar curios de schema. Eventual o sa ii fac un mic tunning :weedman:

 

:smt006

Link to comment
Share on other sites

Daca tii cont ca are venerabila virsta de circa 15 ani, GE-70 sufera si el poate din cauza unor cond. electrolitici si asa apare diferenta de nivel care nu provine din partea de analiza si afisare (care e digitala si careia nu ai ce-i face) ci de la partea de procesare.

Link to comment
Share on other sites

La condensatori ma gandesc si eu insa nu as vrea sa incep sa mesteresc la el fara schema. In vremea cand l-am luat, am fost in liceu (clasa a 10-a), am strans foarte greu banutii pentru el. Are o mare valoare sentimentala pentru mine si nu as vrea sa-l supun niciunui risc.

Link to comment
Share on other sites

Daca asta se intimpla numai la frecventele joase inseamna ca pe partea de preamplificare s-a uscat unul sau mai multi cond electrolitici de cuplaj intre etaje (trebuie sa fie unii de valori mici intre 1... 10uF). Se mai intimpla si e bine sa-i schimbi pe perechi, pe amindoua canalele. Nu ai nevoie de schema.Ca un sfat: cauta sa nu-l tii in priza tot timpul, intrerupatorul de pornit/oprit e in secundarul trafo care sta sub tensiune deci si cind e eq. oprit si se incinge degeaba. Daca ai prize auxiliare la amplif. infige-l acolo si va porni odata cu acesta.

Link to comment
Share on other sites

Din pacate face la toate frecventele. Am facut pozele doar la astea joase pentru a oferi un exemplu.Am mai discutat si alti posesori de SH-GE 70 si mai toate fac asa.

Ca un sfat: cauta sa nu-l tii in priza tot timpul, intrerupatorul de pornit/oprit e in secundarul trafo care sta sub tensiune deci si cind e eq. oprit si se incinge degeaba.

Da este tot timpul conectat la retea si o parte din el functioneaza non stop. Pornirea din butonul lui, inseamna activarea 100% a lui. Insa partea care functioneaza tot timpul face parte din calea sunetului nu a afisajului. Ori sunetul este bun. Deci ce este defect la el, nu este din cauza ca este conectat non stop la retea. Sau te referi la: fiind o parte conectata nonstop la retea si care degaja caldura (cantitate mica cei drept dar degaja) duce la incalzirea electroliticilor care fac parte din filtrele analizorului? :smt017Nu l-am desfacut niciodata si nu stiu dispurenea pieselor...
Link to comment
Share on other sites

Eu imi faceam griji ptr. trafo si surse ca si asa sint zgirciti la radiatoare si siliciu. Daca zici ca face la toate frecventele e ciudat, dar esti sigur de sursa de semnal ca nu are diferente pe iesiri? Fa un mono clar prin strap intre canale si compara dupa aceea.

Link to comment
Share on other sites

Am ramas surprins cand am vazut diferentele prima data. Asa ca am facut un strap si am conectat printr-un cablu la egalizator. Acelasi comportament.

 

Am schimbat cablul. Nici o (sau nicio , ca tot nu stiu cum se scrie corect cu toate schimbarile astea :rolleyes:) diferenta.

Link to comment
Share on other sites

Atunci ramine varianta ca diferenta pe unul din canale sa apara poate din etajul de intrare sau din cel de iesire unde se mixeaza toate frecventele, daca poti masoara tensiunea de iesire pe fiecare canal fata de intrare, daca bagi sa zicem 0,5V la 1Khz cu reglajele pe 0 sa vezi daca ies tot aproximativ 0,5V. Cred ca daca schimbi cond. electrolitici din partea de audio se rezolva si vei avea cit de cit egale nivelele (nimic nu e perfect).Bafta!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines