Jump to content
ELFORUM - Forumul electronistilor
fubiansky

ajutor SG 3524 (SMPS)

Recommended Posts

salut.......am realizat schema dar in loc de SG 3525 am pus SG 3524.......problema este ca tensiunea data la iesire nu este egala......traful este dintr-o sursa de comp(in primar 2*5 spire,in secundar aprox 2*18 spire).......din masuratorile pe care le-am facut am observat ca tensiunea data de sg nu este egala(la una din iesiri este mai mare cu 0,5-0,6V)asa ca am inlocuit sg-ul (tot 3524) si tot asa sunt tensiunile.....poate sa fie schema care sa nu se potriveasca la sg 3524?....stiu ca uni pini nu se potrivesc cu cei a lui sg 3525 dar m-am uitat in datasheet si am rezolvat problema......ce as putea face ca cele doua tensiuni furnizate de sg sa fie egale?.......Multumesc anticipat!!!

Link to comment
Share on other sites

Multumesc cirip dar nu asta era problema......la mine tensiunea de la iesirea SG-ului (pin 11;14)nu sunt la fel,modificand rezistenta de la pin 6 (semireglabil 10K+rezistenta de 5,6K)am reusit sa fac cele doua tensiuni sa fie egale dar atunci se incalzeau IRF(ceva normal,ca am modificat frecventa)......am citit pe forum sa pun un bec de 12V in serie cu montajul,iar acesta nu trebuie sa se aprinda daca montajul functioaneaza corect....la mine se aprinde orice as face ,nu tare da nu reusesc sa-l fac sa se stinga :smt085 ........acum astept sa-mi vina SG 3525 sa vad poate imi merge asa...... :smt003

Link to comment
Share on other sites

Acum am inteles. Credeam ca vb de tensiunile de la iesirea sursei.Nu cred ca amplitudinile tensiunilor din pinii 11, 14 sunt relevante din moment ce sunt mai mari decat pragul mosurilor. Daca mosurile sunt complet deschise de pe la 6...7V, ceea ce e peste nu mai conteaza.Cat despre incalzirea mosurilor... Am spus de nenumarate ori ca schema aia nu e corecta, dar... nu vreau sa pornesc iarasi razboiul religiilor aici :yawinkle: Cirip

Link to comment
Share on other sites

Acum am inteles care ii treaba cu tensiunile alea (nu conteaza ca sunt inegale atata timp cat sunt mai mari decat tensiunea de deschidere al feturilor)........la ce te refereai ca nu este schema corecta?sunt dispus sa incerc :smt003 ........sau o alta schema care ai facut-o si merge :yawinkle: Multumesc!!!

Link to comment
Share on other sites

Schema postata de tine nu are bobine pe iesire intre punte si conzi. Nu merge fara bobinele alea sau merge ca vai de mama ei. Se incalzesc mosurile si conzii si are randament de 2 lei snopul. Nu mai vorbesc ca sursa e nestabilizata...Fa schema lui Levyb si discuta cu el detalii de realizare. Se pare ca el e multumit.Cirip

Link to comment
Share on other sites

Salut,Revin si eu cu chef de mesterit...sursa pe care am inceput sa o fac am abandonat-o(traf necorespunzator tensiuni inegale etc)Intre timp am mai citit pe ici pe colo cum ar trebui sa bobinez traful etc.Am un tor de ferita care l-am scos dintr-o statie de masina dar din pacate nu am putut sa copiez si schema(sa vad frecventa etc)Dimensiunile sunt:37mm diametru exterior21mm diametru interior15mm inaltimeCe putere as scoate din el?S-auzim numa de bine!!!

Link to comment
Share on other sites

Vezi ca exista un topic descis pentru astfel de surse.Eu cred ca nu ai tensiuni diferite la iesire. Din modul de punere a puntii nu poti avea tensiuni diferite pe ramuri char daca secundarele nu sunt la fel.Problema ta e una singura! Tu masori tensiunile cu aparat digital ceea ce e GRESIT !Daca vei accepata sa masori si cu un aparat analogic vei avea si rezulate corecte.Problema e ca la frecventa astea, chiar dupa redresare apare un zgomat care induce in eroare aparatele digitale.

Link to comment
Share on other sites

Tensiunile erau inegale pentru ca era busit SG-ul dupa ce l-am scimbat sa remediat problema.Acum chelesc incercand sa aflu de ce scade tensiunea in sarcina.Din traf nu cred sa fie deoarece l-am scos dintr-o statie si are si bobinajul din fabrica(2x5 spire primar si 2x13 secundar)...cred ca am probleme cu frecventa (am tot jonglat cu rezistenta aia dar degeaba)In gol imi merge bine (consuma 60 mA) dar cand ii pun o sarcina imi scade tensiunea de la 35V pana la 14V...chiar nu stiu ce poate avea.Cand am timp am sa citesc tot topicul despre sursele aste....poate reusesc sa o fac si pe a mea sa mearga.Multumesc!

Link to comment
Share on other sites

Na ca imi merge si mie :smt003 ...prblema era de unde chiar nu ma asteptam sa fie si anume sursa din care alimentam montajul....am tot bobinat pe trafuri am mai pus IRF-uri si tot nu imi mergea asa ca pana la urma am coborat jos la masina si surpriza,imi scade 1.5V in sarcina (fara reactie) si am sa pun iar reactia sa vad ce tensiune am si cu ea pusa.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines