Jump to content
ELFORUM - Forumul electronistilor
mircea888

toroidal cu probleme

Recommended Posts

am un toroidal de vreo 200w care a incetat sa funtioneze corect, adica: pe infasurarea secundara am tensiune intre mediana si capetele infasurarii(am doua tensiuni de 24) dar NU AM INTRE CAPETE (unde trebuia sa fie 48V).Am masurat rezistenta cu multimetrul si nici o infasurare nu este intrerupta.Nu imi pot explica, va rog sa ma ajutati, multumesc.

Link to comment
Share on other sites

m-ar mira sa fi aparut fenomenul singur, mai debraba ai conectat infasurarile secundare incat tensiunea se anuleaza....

 

daca pe secundar prima infasurare are capetele a si b, iar a 2-a are c si d si tu ai conectat b cu c si tensiunea intre a si d este zero, desfa legatura intre b si c si conecteaza pe a cu d si vei avea tensiune la capetele a si d...

Link to comment
Share on other sites

am inteles ce vrei sa zici (infasurarile nu sunt in faza), am sa verific; chestia care ma mira este k nu am umblat la el, de asta nici nu m-am gandit k se anuleaza tensiunile; il avem pus intr-o cutie si a mers vreo 3 luni la o sarcina de 100w.Multumesc foarte mult pt ajutor, chiar acum am sa-l verific iar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines