Jump to content
ELFORUM - Forumul electronistilor

Sursa defecta


Recommended Posts

Buna seara,

 

Am si eu nevoie de ajutorul vostru. La un calculator mai vechi pe care nu l-am deschis de cateva luni a inceput brusc (dupa ce am scos prelungitorul din priza si l-am bagat inapoi) sa se auda un bazait din sursa. Calculatorul evident era in priza si switch-ul de la sursa pornit.

 

Am scos sursa si am incercat sa o pornesc facand contact intre firul verde si negru dar porneste doar pt cateva secunde, la fiecare incercare consecutiva intr-un timp scurt din ce in ce mai putin. Am apucat sa masor tensiunea la iesire intre firul rosu si negru si mi-a aratat 4.7V, ceea ce ma face sa cred ca se poate repara.

 

Cat am putut, m-am uitat la componentele de pe placa si nu am vazut nimic sa para ars (innegrit). Singura problema pe care am gasit-o este ca unul din cei 2 condensatori cei mai mari de pe placa (200V, 680uF. sunt cei de filtrare cred, nu sunt sigur) este putin umflat fata de celalalt.

 

Ma puteti ajuta cu o parere, sfat va rog ? Poate fi problema de la acel condensator si doar trebuie sa-l inlocuiesc sau ar trebui sa verific si alte lucruri inainte ?

 

Multumesc anticipat :)

Edited by ShadowDaniel
Link to comment
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines