Jump to content
ELFORUM - Forumul electronistilor
attilaa0

LCD TV Samsung LE32R71BX XEC nu porneste

Recommended Posts

Buna ziua!Acest tv vrea sa porneasca ,incepe sa palpaie ledul rosu apoi porneste pentru 1 secunda si apare imaginea si sonorul apoi imediat decupleaza si apoi reia ciclul.

Am decuplat tastele ,face la fel.tensiunile masurate sunt ok.conzii ok.

Susupectez main board sau soft.Am tot cautat daca are 24c256 dar nu am gasit ,am vazut un flash.

astept pareri ce poate fi?Va multumesc.

Link to comment
Share on other sites

Pana la soft vedeti daca integratul din sursa F9222L a fost schimbat vreodata? Daca nu,cred ca el e de vina.....

Nu cred sa fie integratul ,am citit despre asta dar atunci ledul doar palpaie si sursa nu porneste,la mine porneste sursa si ledul ramane stins ca si cand tv este pornit doar se restarteaza,Si am vazut ca pe imagine apare inca una cu purici dar parca ar fi PIP .Am scos T-con afara crezand ca asta ar cauza repornirea dar cred ca procesorul este defect se si incalzeste destul de tare.Oricum va multumesc!

 

 

Da am gasit o memorie de tip 24c32 smd.

Edited by attilaa0
Link to comment
Share on other sites

Buna ziua!Acest tv vrea sa porneasca ,incepe sa palpaie ledul rosu apoi porneste pentru 1 secunda si apare imaginea si sonorul apoi imediat decupleaza si apoi reia ciclul.

 

...decupleaza si apoi reia ciclul......

Aici la ce v-ati referit ?!? La sursa sau la imagine si sunet?!?!

Link to comment
Share on other sites

Cum am mai spus ,apare si imagine si sonor dar pentru 1 secunda apoi decupleaza si iar reporneste si tot asa.Ledul ramane stins deci nu intra pe palpaieli,sau in st-by.

Nu m-am referit la sursa,eu doar am explicat acest  fenomen.Sursa ramane cu tensiunile ok.

Edited by attilaa0
Link to comment
Share on other sites

Guest Mircea_iosub

Salutare.Am aceiasi problema la acelasi tv LE32R71BX/XEC TV-ul porneste si apare pe ecran in partea stanga sus un patrat alb si in restul ecranului apar pureci si dupa 2 secunde se reseteaza si tot asa.Sursa este ok, am schimbat condensatorii am schimbat f9222l. Tensiuniile sunt ok.Aveti vre-o idee ce ar putea fi?Banuiesc procesor sau memorie.Cu stima,

Edited by Mircea_iosub
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines