Jump to content
ELFORUM - Forumul electronistilor
Guest iulian1995

subwoofer NEUTAC probleme cu butoanele de aprindere

Recommended Posts

Guest iulian1995

Am un subwofer Neutac , si de cateva zile imi tot ramaneau butoanele de aprindere si comanda toate rosii ,si nu se mai auzea nimic sau nu mai face nici o comanda,

Am scos cablu care facea legatura de la butoane la transformator , si surpiza se auzea basul din nou cum functiona , 

Vreau sa montez un nou buton de aprindere pt subwoofer , aveti idee cum sa fac?

 

Link to comment
Share on other sites

Care cablu ai scos?

Problema este numai la bass iar satelitii se aud ok? sau este generalizata si nu se aude nimic in nici un difuzor? 

 

La care buton te gindesti cind spui ca vrei sa-l schimbi?

Ai mai multe butoane. Chiar nu ai reusit sa faci niste poze care sa nu fie miscate asa de tare?

 

Banuiesc ca de fapt nu-i nici un buton defect iar defectiunea este mai complicata decit crezi si nu-i la butoane.

Edited by sesebe
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines