Jump to content
ELFORUM - Forumul electronistilor

Toshiba 32av834g


Recommended Posts

Va salut,cu respect! Acest tv se manifesta ciudat,porneste ,se poate butona foarte putin la el,dupa care se blocheaza! Exista sunet,nu exista imagine! Tensiunile sunt ok ,condensatorii verificati cu esr-metrul! L-am pus pe dvd,este sunet,ma pot juca cu volumul,nu se blocheaza ,e ok....daca apas tasta meniu,nici nu intra in meniu,dar se si blocheaza,nu mai ia nici o comanda! Banuiesc ca fiind vinovata memoria,aceasta este tip 25xxxx,nu am programator pt ea,dar,daca as gasi un dump bun,as cumpara si programatorul! Tv-ul porneste cu luminozitate lampi buna,dupa ce intra sunetul si tv-ul porneste ,luminozitatea lampilor scade drastic.....

Link to comment
  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Am anulat-o...aceasta e pe aceeasi mufa cu receptorul ir si ledul de on/off,deci,nu am avut posibilitatea sa il butonez din telecomanda! O sa deconectez tastaura,astfel incat sa am receptorul ir cuplat! Multumesc,revin!

Edited by Darden
Link to comment

Va salut,cu respect! Acest tv se manifesta ciudat,porneste ,se poate butona foarte putin la el,dupa care se blocheaza! Exista sunet,nu exista imagine! Tensiunile sunt ok ,condensatorii verificati cu esr-metrul! L-am pus pe dvd,este sunet,ma pot juca cu volumul,nu se blocheaza ,e ok....daca apas tasta meniu,nici nu intra in meniu,dar se si blocheaza,nu mai ia nici o comanda! Banuiesc ca fiind vinovata memoria,aceasta este tip 25xxxx,nu am programator pt ea,dar,daca as gasi un dump bun,as cumpara si programatorul! Tv-ul porneste cu luminozitate lampi buna,dupa ce intra sunetul si tv-ul porneste ,luminozitatea lampilor scade drastic.....

Ce integrat este in sursa mica de st-by,cel incercuit cu rosu:?!?!

post-181368-0-16005700-1426958738_thumb.jpg

Link to comment

Bun!! STR-A6069H de fapt! Schimbati in prima faza electrolitici din primarul acestei surse si cei din secundar si porniti apoi tv-ul!! Posibil sa isi revina....posibil sa ....fie nevoie de schimbarea acestui integrat sau ,mai rau chiar trafo chopper aferent lui!!! In secundarul acestei surse aveti o dubla dioda ,seamana fizic cu un tranzistor BUT11AF!! Pe catodul ei ar trebui sa aveti 5v tensiune alimentare PCB!! Verificati!!

Mai exista si posibilitatea schimbari/adaptari  totale a sursei de 5v,in cazul in care trafo chopper este defect, cu alta de genul :  

post-181368-0-04521000-1426962861.jpg

Link to comment

Nu!! Asteptati sa faca ''figuri''!!! Cand NU mai ia comenzi vedeti cum stati cu 5v si cu ...temperatura pe integrat si chopper !! Ati schimbat electrolitici ?!?! De ce santeti asa de mirat?!?! Sursa aia mica face lucruri ...''mari''!!

 

 

Off topic: Si asta  Yersinia pestis e microscopica dar a facut necazuri imense!!!

Edited by BUGHIU
Link to comment

Am lucrat la o placa de centrala,ma apuc iar de el acum! Electroliticii i-am.verificat cu esr-metru,sa-i inlocuiesc,chiar daca dau bine? Va multumesc mult pt sprijin!Figurile le face imediat cum apas tasta meniu sau cea de stand-by de pe tastatura(tastele volum si program sunt functionale si nu induc defectul mentionat),dupa apasare,tv nu mai ia nici o comanda! Chopperul e rece,integratul doar putin caldut,tensiunea e ok in toate cazurile! Integratul se incalzeste putin mai tare,dar dupa ce tv este pornit un timp! Nu pare sa fie probleme cu aceste componente!

Edited by Darden
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines