Jump to content
ELFORUM - Forumul Electronistilor
Jhn

MOS 138 EVO

Recommended Posts

Salutare !

 

La  acest invertor am gasit transformatorul de iesire spart si lipsa o bucata din el,am masurat “la rece” tranzistorii de putere,am vazut ca sunt ok:zic “ce poate fi mai rau de atat “si din lipsa de timp… fara sa mai alimentez partea de driver si alte chestii, am comandat miez de ferita ,am montat-o….si surpriza de acum incepe !

 

Schema acestui invertor este asemanatoare cu MOS 168,mai ales partea de comanda.

La mine alimentarea acesteia era scurt,o dau jos si gasesc:Z1,Z2,D8,si MOS1 “sarma”,le-am schimbat,zenerele am pus normale de 12v pentru ca nu am avut.

Cu o pamblica de pc,am facut legatura intre partea de comanda,si placa invertorului,pentru ca sa pot face masuratori dupa ce alimentez totul.

Alimentez aparatul prin traf separator, si cu potentiometrul la “minim”am 70Vcc,pun o lampa de 300w,si tensiunea ajunge undeva la 52Vcc,DAR rotind potentiometrul catre maxim se opreste tensiune de iesire !,si indiferent de pozitia potentiometrului se aude de parca ar “fierbe”ceva prin zona traf-ului de ferita,dar nu se incalzeste nimic !

Desfac pinul (firul)11 al placii de comanda (cursor potentiometru) si masurand pe placa am scurt-circuit fata de minus !,daca ma uit pe schema….cursorul potentiometrului duce decat la doua rezistente una de 10k,si cealanta de 1k5(care sunt ok),in schimb pe placa mai exista o “trecere”notata “TS23”,care nu stiu unde duce,cablajul fiind in m-ai multe straturi.

 

Va intreb acum,schema este incompleta,s-au gresesc eu pe undeva ?

 

Referitor la ce am scris mai sus….ca nu  mai scoate tensiune pe reglaj “maxim” este normal,pun intrarea IN+ a SG3525 la minus,dar de ce totusi acel zgomot ?

Nu am specificat tensiunea de comanda a Igbt-urilor. G-E (pe bara de minus) este de 6,11-6,12 Vcc,iar pe bara de plus oscileaza intre 6,10-6,16 Vcc.(nu am osciloscop ).

 

Astept sfaturi,din partea celor cu experienta,mentionez ca sunt incepator,si fac asta din pasiune,cei care mai “arunca cu pietre”  sa se abtina !

 

Multumesc !

 

http://i62.tinypic.com/mszukw.jpg

 

http://i57.tinypic.com/11v2xds.jpg

 

http://i58.tinypic.com/2rxd4kj.jpg

 

Share this post


Link to post
Share on other sites

Atentie,am gasit la cateva DECA primarul trafului de iesire in scurt(scurt intre spire.

ai verificat pe osciloscop sa vezi forma semnalului de comanda dupa driver?nu cumva este ars tranzistorul driver de pe placuta de control(cel care comanda traful driver)? nu ai probleme pe placutele driver cu smd-uri de langa radiatoare.?

nu chinui aiurea placuta de comanda...

Share this post


Link to post
Share on other sites

Va salut cu tot respectul domnule Ciprian !,demult nu am m-ai discutat....

 

Cum am descris m-ai sus,problema cu acel scurt pe intrarea potentiometrului a fost din vina mea,cand am dezlipit placuta de comanda a ramas un firicel de fludor intre trasee pe care nu l-am observat.....deh batranetea !

Acum tensiunea in pinul 2 la SG3525 variaza in functie de pozitia potentiometrului intre 1,2-4,9 V,si ca sa vad de unde vine acel zgomot,am dat traful de iesire jos,am legat cateva fire pana pe placa de baza,si l-am alimentat:Zgomotul este din TRANSFORMATORUL DE IESIRE !

 

Un lucru pe care nu l-am specificat este ca invertorul este adus de afara,si a mai fost reparat,chiar pe transformator era o eticheta si scria ceva cu pixul in germana,cred ca a fost rebobinat.Osciloscop am o babaciune de E0102 pe care cineva mi la "reglat" zdrente,(binanteles contra cost) si nu pot masura cu el.Aveti dreptate tranzistorul smd pe comanda driver a fost pocnit,cat si cele doua zenere de pe placuta de comanda.

Miezurile de ferita ale trafului de iesire pe care le-am montat nu sunt lipte,doar le-am strans cu leucoplast,sa fie asta cauza?

As incerca sal rebobinez,dar nu stiu daca sunt corecte numarul de spire din acest transformator,am chiar un miez E72,si sarma"adevarata" multifilara de la un Ergus,transfprmatorul in cauza este  este bobinat in primar cu sarma de 1,5mm(aproximativ),iar in secundar cu doua fire in paralel cam de aceiasi dimensiune.

Aceste miezuri de ferita trebuiesc neaparat lipite,pot folosii Loctite 620 ?

 

Cu stima !

Share this post


Link to post
Share on other sites

Cand am desfacut invertorul pe langa faptul ca lipsea o bucata buna din transformator,bobina de iesire "DR" atingea fizic,si se cunoaste cum a frecat de carcasa aparatului,culmea este ca tranzistorii sunt ok,si nu au fost schimbati niciodata !

Share this post


Link to post
Share on other sites

Stie cineva cu ce fel de tranzistor as putea inlocui tranzistorul driver ( MOS1) de pe placuta de comanda pe care, original fiind, scrie A8ZZF?  Am gasit pe undeva ca fiind compatibil cu 2N7002, dar nu sint asa de sigur.

Ce forma de unda ar trebui sa am dupa tranzistorul driver, dar dupa iesirea din transformator?

Share this post


Link to post
Share on other sites

Eu am adaptat un 2SK2962,nu am avut altceva la indemana,iata si  cateva semnale masurate,poate va ajuta cu ceva:

 

modificarea facuta :http://i58.tinypic.com/m7ajqo.jpg

pinul 14 SG3525 :http://i62.tinypic.com/30ubz2e.jpg

grila mos :http://i61.tinypic.com/nlbuv7.jpg

trafo-driver :http://i59.tinypic.com/35d2trt.jpg

G-E igbt :http://i62.tinypic.com/152ck9g.jpg

Primar trafo-iesire :http://i58.tinypic.com/24vir1y.jpg

 

Succes !

Share this post


Link to post
Share on other sites

Ok, multumesc!

Intrebare, dupa toate aceste modificari, invertorul a functionat?

Eu am un EVO 168, dar placa de comanda este aceeasi cu cea de la EVO138

Share this post


Link to post
Share on other sites

Bineanteles,ca "pocnitoarea" functioneaza,acum nu stiu cat o sa dureze....propietarul se ocupa cu tinichigerie auto,si mi-a zis ca sudeaza "doar table subtiri",oricum i-am zis ca nu-l m-ai repar.

Anul trecut,mi-a venit cu bobina de dupa traful de iesire atingand  de carcasa aparatului,si traful  spart,anul acesta iar cu traful spart,si lipsa o bucata din el:Deci nu se merita..... !!

Oscilogramele postate m-ai sus...nu stiu cat sunt de concludente,au fost primele mele masuratori cu un osciloscop, pe care dupa mult efort am reusit sa mi-l achizitionez.

Share this post


Link to post
Share on other sites

Multumesc mult pt. oscilograme, sint destul de relevante.

La mine, acele oscilograme sint asemanatoare pina intr-un punct, mai precis la iesirea trafo driver. Aici o ramura corespunde cu ceea ce ati aratat dvs., iar cea de-a doua este varza. Intrebarea mea este urmatoarea: Cele doua iesiri de pe traful driver nu ar trebui sa fie identice ca forma de unda?

Toate masuratorile au fost facute cu placutele driver, si IGBT-uri scoase de pe placa.

Share this post


Link to post
Share on other sites

Trebuiesc sa fie indentice....eu am facut masuratorile cu doua IGBT-uri montate (de proba), sigur aveti ceva defect dupa trafo-driver,s-au poate chiar traful sa fie problema !

Share this post


Link to post
Share on other sites

Eu banuiesc chiar trafo driver. Problema este cu schimbarea acestuia, in sensul ca nu stiu ce alt trafo as putea pune in locul lui. De rebobinarea lui, nici nu incape vorba.

Share this post


Link to post
Share on other sites

Pai componentele de dupa driver sint decuplate toate, masuratorile fiind facute in lipsa acestora. Frecventa gasita de mine este de 58KHz si se pastreaza atit in primarul cit si in jumatate din secundarul trafului. Cealalta jumatate este foarte oscilanta.

Trafo nu am, daca puteti sa-mi dati unul, sau sa-mi spuneti nde unde sa fac rost ar fi perfect, contra cost binenteles.

Multumesc pt. ajutor!

Share this post


Link to post
Share on other sites

Eu am varianta aceasta de driver: http://i60.tinypic.com/5wmau9.jpg , trebuie facut o modificare la pini,si fazat corespunzator.

Daca va e de trebuinta.....vi-l trimit gratis,doar platiti transportul,si o sticla de "zaibar" din partea dvs (am glumit),dati adresa pe P.M.

Share this post


Link to post
Share on other sites

O sa incerc sa-l adaptez pe al dvs.

Adresa e urmatoarea:

Toi RaduSlatina - OLT

Str. Cieasov 13, Bl.18, Sc.A, Ap.2, cod 230070.

Ramin dator cu zaibarul.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...