Jump to content
ELFORUM - Forumul electronistilor

Problema MP3 Player Carguard cd164


Guest Daniel92

Recommended Posts

Guest Daniel92

Buna ziua am si eu o problema cu un mp3 player auto de cand lam montat (mentionez ca este alimentat pe contact) pun contactul sau pornesc motorul iar cand pornesc mp3 -ul pur si simplu imi arata ca functioneaza dar in difuzoare nu se aude nici un sunet scot mufa la difuzoare o bag din nou in soclu merge perfect dupa ce iau contactul si se intrerupe alimentarea si il pornesc din nou se intampla acelas lucru.

 

Mentionez ca nu vreau sa il pun pe baterie direct deoarece a fost pe baterie si in 2 zile daca nu pornesc masina imi descarca bateria memoria lui.

 

Ca si incepator in electronica gandul ma duce ca ar fi un defect al finalilor mentionez ca am cautat un pic pe internet iar din ce am gasit pentru modelul meu sunt echipati cu finali de tip YD7377 un fel de copii ale lui TDA7377.

 

Pentru mai multe detalii am atasat si datasheetul acestora

datasheet yd7377.pdf

Link to comment
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines