Jump to content
ELFORUM - Forumul electronistilor

Muscai Cristian

Membru activ
  • Posts

    13
  • Joined

  • Last visited

About Muscai Cristian

  • Birthday 02/24/1982

Recent Profile Visitors

163 profile views

Muscai Cristian's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

  1. Buna ziua, Am achizitionat de pe internet un radio Carmen 3, in stare de functionare... si nu prea. L-am alimentat nu prindea decit slab de tot un post pe unde medii. Dupa masuratori am gasit si schimbat C27 0.01uF dintre Anod Trioda si G1 pentoda avem o tesiune pozitiva pe grila 1 la Pentoda. O perioada a mers binsor, apoi a inceput sa piarda din volum pina nu s-a mai auzit nimic. Daca il opream si il porneam ulterior iar merge un pic si pierdea postul. Aici este nedumerirea mea nici pe indicatorul optic de acord nu mai aparea ca fiind pe post. Am incercat sa-l ciocanesc pe alocuri, dar odata ce se intimpla acest fenomen ramineam doar cu un brum enervant ce inca axista si acum. 1. am cumparat condesatori de diverse tipuri si niste electrolitci de 47uF la 350V (altceva nu am gasit) si inca de 4.7uF vre-o 3 bucati. Am schimbat electroliticul cu care a venit radio-ul si speram sa dispara brumul... nu a disparut este la fel daca nu cumva mai tare. Am incercat sa pun in paralel alt electrolitic tot de 47.. nici o schimbare. 2. am schimbat toti condesatorii (mai putin cei din media frecventa si cei de pe partea cu claviatura) si am lasat peste traful de iesire acel condesator pentru ca nu am altul la 630V macar. Tot la fel se comporta. 3. am schimbat tuburile (ECH81,EBF89) cu altele tot vechi.. la fel face, finala de schimb (ECL82)nu am. Tensiunile sunt ok pe ea chiar si cind muteste de tot daca pun surubelnita pe condestorul de intrare in trioda aud un brum destul de puternic. 4. am incercat sa curat contactele de la claviatura.. fara sa le demontez cu un sparay de contacte si nimic, nici o schimbare, Am observat o ciudatenie.. care se intimpla mai tot timpul dar nu de fiecare data.. dac scot si conectez antena (3 m de sirma aruncati prin casa - pardon bloc) citeodata poneste ca din senin la volum normal.. apoi iar dispare dupa o vreme. Din pacate in afara de aparatul de masura, pistolul de lipit si citeva piese altceva nu am si nu stiu cum sa izolez defectul ca fiind intr-un etaj sau altul , va rog daca aveti timp sa ma ajutati sa-l fac radio-ul meu de totata ziua.(copil fiind am avut in casa unul asemanator, doar ca era un pic mai scurt, butoanele erau ceva mai micute si avea indicatorul de acord in partea superioara..) Multumesc,
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines