Jump to content
ELFORUM - Forumul Electronistilor

Isorin

Membru activ
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 core_reputation_level_3

About Isorin

  • Rank
    Isorin
  • Birthday 01/25/1955

core_pfieldgroups_1

core_pfieldgroups_2

  • core_pfield_6
    Bucuresti

Recent Profile Visitors

108 profile views
  1. Multumesc pentru raspuns. Functioneaza cu o baterie cu mercur care livreaza o tensiune constanta de 1,35 V. Cu orice altceva masuratorile nu sunt corecte.Se poate face dar foarte complicat a adaptare cu o baterie SR44 (pe argint) si o diooda in serie cu ea. Inca o data multumesc pentru raspuns dar nu il mai doresc. batt-adapt-US.pdf
  2. Cumpar eu exponometrul. Stii cumva ce baterie trebuie?
  3. UP! Capacul are dimensiunile: 420 X 352 X 70 mm. Sunt compatibile de la urmatoarele modele de DUAL CS: 626, 701, 703, 714, 721, 731Q, 502, 504, 506, 510, 601, 604, 606, 621, 622, 1226, 1228 si 1249. Astept cu interes raspunsuri. O zi buna tuturor.
  4. O zi buna tuturor si LA MULTI ANI ! Caut capac (dust cover) pentru pickup Dual CS 704 sau CS 604. Sunt compatibile. Daca are cineva sau stiti pe undeva ca exista si este disponibil acest capac doresc sa il cumpar. Astept mesajele dumneavoastra.Multumiri anticipate
  5. Am gasit in sfarsit schema preului. are doar pe iesire un electrolitic de 10mF / 6V. Cred ca totusi este o problema de adaptare la impedanta de intrare cu doza MM folosita, de asemenea si capacitatea, inca nu am studiat-o foarte bine. Am mai spus in rest, pe celelalte intrari se aude foarte bine (cel putin pentru nivelul meu de perceptie). Am incercat cu un preamp MM de sine statator pe intrarea auxiliara si se aude foarte bine. Asa cum am spus mai sus, mai am si alte amplificatoare de care sunt multumit, pe asta il trec la repaus, in pod. Ma voi ocupa alta data, poate ii inlocuiesc preul cu altul renuntand la preamplificarea pentru doza MC pe care probabil nu o voi avea niciodata. Sunt de acord ca exista si altele mult mai bune, de nu poti avea intotdeuna ce e mai bun.
  6. Am curatat si comutatorul, cu spray pentru contacte. Nu stiu cat de bine am rezolvat pentru ca acesta este cumva capsulat. Dar oricum deocamdata problema este rezolvata. Am verificat si puntea, la nivelul la care ascult eu, practic pana in prima treime a unghiului de rotatie al potentiometrului de volum, puntea redresoare nu se incalzeste deloc. Am curatat si toate potentiometrele cu spray pentru potentiometre. Oricum, dupa cum se vede din poze este destul de curat in interior. Ce ii reprosez eu este preul pentru doza MM. Nu reda bine inaltele, parca sunt cumva "sparte". Mai am si alte amplificatoare, ONKYO 8840 de ex, care se aude mult mai bine, la fel si un amplituner Yamaha parca tot ceva cu 8***. Am incercat cu diferite tipuri de doze si este acelasi rezultat. Ca pickup am Dual 604, Nordmande, Grunding. mai am si un ampli JVC AX A3TN care suna cam la fel ca Denon. Pe orice alte intrari ( CD, CAS, AUX) suna foarte bine.
  7. Multumesc, asa am facut, am lipit si placa. Placa este din pertinax, destul de fragil, mai ales dupa atata timp. Nu stiu ce sa intamplat, a obosit si s-a faramitat suportul care o fixa de sasiu. Am lipit ambii suporti cu baton la cald. Numai bine.
  8. Buna ziua! Am rezolvat problema cu amplificatorul. Acum functioneaza foarte bine. Multumesc mult: barbulescuorlando, si marius75 pentru sfaturi. A fost fie o lipitura rece sau un traseu intrerupt, am gasit o fisura fina pe placa pe care am lipit-0 cu superglue. Am recositorit circuitul. Am refacut toate lipiturile pe placa. Inca o data multumiri pentru sfaturi. P.S. De pe topicul indicat nu am primit nici un raspuns.
  9. Capacele de protectie de dedesupt ofera acces la partea cu lipituri a placilor. Finalii sunt bine lipiti, dealtfel totul este original. Pe placa cu protectiile am refacut lipiturile. Inclusiv legaturile wrapate, facute din multifilar cositorit (wraparea de obicei se face din masiv din cupru si are la baza microsudura prin presiunea de contact pe muchiile pinului), aici am ceva dubii la un contact sigur. Nu am facut inca proba. Va tin la curent. Va tin la curent. Cu siguranta. Numai bine.
  10. Multumesc mult pentru timpul acordat si raspuns. Voi urma sfaturile. Nici eu nu doresc sa investesc foarte mult. Mai am amplificatoare acasa. Yamaha, JVC si un Onkyo 8*** care suna foarte bine. Acum am restauratun pickup Dual 604 care se impaca foarte bine cu ONKYO. Inca o data multumesc pentru raspuns si va urez o zi buna.
  11. Iata cateva foto ale amplificatorului. Impedanta de iesire este de 4 -16 ohmi pe iesirea A sau B. Am cele doua manuale: de utilizare si service. Cu amabilitatea membrilor mai astept sfaturi, cu toate ca nu m-as incumeta sa incerc. Din pacate nu am gasit pe cineva cunoscator care sa se poata ocupa.
  12. Multumesc mult pentru raspuns. Cred ca imi depaseste cunostintele. Este posibil sa apelez la un specialist. Sper sa il gasesc. Toate cele bune! Boxele pe care le folosesc sunt CANTON, pe ele scrie 4 - 8 ohmi. Dar inainte a functionat cu acestea. O sa incerc si cu altele Alpha Infinity care ao 8 ohmi. Numai bine!
  13. O zi buna tuturor! Detin acest amplificator, si in ultima vreme are urmatoarea problema: Dupa pornire si temporizare cupleaza releele pentru boxe, apoi incep se decupleze si sa recupleze. Practic cum se zice releele "clantane". Pe perioada cat releele sunt cuplate amplificatorul functionaza bine. fecventa de cuplare decuplare este aleatoare, cite o data face asta tot timpul, sau merge 5 min si apoi incepe din nou. rugamintea mea este daca se poate un sfat, recomandare,care poate fi cauza si cum se poate remedia. Nu sunt un priceput in ale electronicii, mai fac sie cate ceva, ca un hobby. Va sunt recunoscator pentru raspuns. Toate cele bune! P.S. Scuze daca nu am postat unde trebuie.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.