Jump to content
ELFORUM - Forumul Electronistilor

sorinB

Membru activ
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sorinB

  • Rank
    Nou venit
  • Birthday 07/01/1990

Profile Information

  • Locatie
    UK

Recent Profile Visitors

46 profile views
  1. buna seara ati rezolvat monitorul? Am gasit eu aceasta placa la un monitor cu ecranul spart .
  2. Pe invertor am acest OZ9938GN , Traful este bun nu este intrerupt sau in scurt , protectia am anulat-o si am acelasi rezultat sound and no backlight. Nu se incalzeste nimic cu protectia anulata nici dupa 5min de functionare
  3. Salutare , am acest philips 22pfl5614H/12 cu Sursa 715g3376-3 la care nu gasesc o schema, ma poate ajuta cineva ? Defectul este pe invertor si banuiesc ca cei doi mosfets AO 4616 nu lucreaza corect, am 24v la intrare dar la iesire fluctueza intre 0.9-1.2v , stiu din putina mea experienta ca tensiunile pe iesire sunt prea mici , ar trebui sa am undeva la 5v , Mentionez ca lampile sunt testate si sunt ok , la fel si MB functioneaza corect . Multumesc de ajutor.
  4. O sa incerc si va anunt rezultatele , multumesc
  5. Am si eu un Sharp LC-19LE320E cu MB 715G3876-M1A 000-005x, LCD PANEL M185XW01 PS 715G3962-P01-W20-003U Ledul albastru palpaie constant , Am banuit ceva la invertor sau chiar ledurile, am gasit 3 leduri defecte arse le-am inlocuit dar defectul persista, In gol tensiunile catre MB sunt normale , la cuplarea conectorului tensiunile o iau razna , fluctueaza intre 17-20v Ce parere aveti? trucul cu incalzirea procesorului nu face decat ca ledul sa palpaie mai repede dar nu porneste Multumesc
×