Jump to content
ELFORUM - Forumul Electronistilor

Ionut

Membru activ
  • Content Count

    114
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Ionut

  • Rank
    Membru
  • Birthday 06/01/1987

Profile Information

  • Locatie
    Iasi

Recent Profile Visitors

224 profile views
  1. Revin cu aceasta sursa, nu am mai avut timp pentru ea. Din cate observ e problematica, rau de tot. Am cumparat una identica, functionala, testata de pe care am scos FAN6300 (originalul) si l-am inlocuit cu unul din cei "defecti", sursa se manifesta exact ca cea trasnita. Am comandat de pe Aswo 4 bucati de FAN6300, diode si vreo 6 buc tl431 exact modelul scris in schema. Am schimbat u1 tl431samf2, d37 c12v, d20 rs1008fl, d298 c18v, si desigur FAN6300 nou. Masuratori fara consumator: 12v - 11.1, 12.2v 24v - 31v iar pe FAN6300 pin 6 fluctueaza 8 - 16v inainte de a face boacana, masurat era undeva pe la 11.5v stabil) pin 8 fluctueaza 100v - 292v. Rezistorii r289,290,291 pe aceasta placa sunt de 39k si inaintea lor tensiunea de 325v este stabila. Masuratori cu un ventilator pe 12v 0.4a: 12v - 12v 24v - 31v ?!? pe pinii Fan6300 pin 6 - 22v ?!? pin 8 - 285v ?!? Revin dupa ce inlocuiesc aceleasi componente pe placa trasnita. Multumesc! Stima! LE: Sursa trasnita, la fel face, chiar si cu piesele schimbate!
  2. Am reusit inlocuind rezistorul de 9.1k din pinul 1 al AZ7500EP (TL494), cu un trimmer de 10k, sa scot pana la 27v. Acum nu stiu insa cat de eficienta va fi si daca afecteaza cu ceva sursa, aceasta modificare.Revin dupa teste.
  3. Buna ziua si respect tuturor! Se pot obtine 20v si 6A dintr-o sursa atx echipata cu AZ7500EP (TL494) , AZ339P, fara a modifica transformatorul acesteia? Am gasit un tutorial ce are cativa pasi de urmat insa m-am blocat la pasul unde spune ca trebuie calculat un rezistor ce trebuie pus in paralel cu cei conectati in pinul 1 al tl494, dar eu am doar unul. https://www.rcgroups.com/forums/showthread.php?1383368-PC-ATX-power-supply-unit-18V-400W
  4. Buna ziua! Revin cu schema amplificatorului de mai sus, reprodusa de mine in Eagle! Imi cer scuze daca am gresit cu ceva, e prima data cand folosesc acest program. Pe schema sunt trecute tensiunile la care a crapat, in foaia ce insoteste amplificatorul scrie +-40vcc.
  5. De pe niden.ro. De unde as putea lua ceva calitativ?
  6. Respect si buna ziua! Stie cineva de ce mi-au crapat 3 bucati noi de tda7293 : 2 buc alimentate la + - 20v iar altul care la + - 20v a functionat iar la + - 32v a cedat instant. Este vorba de kitul din imagine Multumesc!
  7. De pe electronicservice, oricum am luat doua in caz de incendiu. La asta ma gandeam si eu. Am schimbat varistorul de 510v, cand ajung acasa, ma uit si dupa cond tip x2 si cei ceramici, ii schimb si pe ei.
  8. La acest model de sursa, tensiunea de 12v trebuie sa fie prezenta oricand. Am spus mai sus ca celelalte tensiuni de st-by, 5v , 3.3v sunt in sarcina mb-ului. Practic cu 12v alimenteaza mb-ul care la randul lui le face pe restul
  9. Imediat ce ajung acasa voi verifica tensiunea VDD si tensiunile ce apar cu mb conectat ( din cate tin minte pe 12v ar fi 1.3v) Nu! Ampornit-o cu sursa de 12v auxiliara Am verificat datasheet-urile celor doua tl431 si corespund
  10. Am uitat sa precizez ca si in acest moment bara de 400v tot 300-306v a ramas, am ridicat in aer bara de 12v si tot asa face! TL431 provine de pe o sursa functionala.
  11. Va salut cu respect! Ma chinui cu o sursa 17ips71 (varianta cu un singur optocuplor) provenita dintr-un LED Teletech 32 inch, care a suferit un soc electric. Tv-ul nu prezenta nici un semn de viata. Sursa debiteaza doar doua tensiuni : 12v si 24v celelalte fiind in sarcina mainboard-ului 17mb82s. La desfacerea capacului, masuratorile indicau 0v la orice pin iar bara de 400v indica 300v. Am schimbat u202 fan6300a, q15 mdf7n65b cu fqpf7n65c, d37 zenner de 12v, u4 opto k10104 cu el817, u1 tl431samf2 cu kia431a, verificat diode - ok, verificat rezistori 0 ohm - ok, schimbat 2 cond de 400v 39uf cu unul de 450v 100uf. Cu sursa neconectata la mainboard, tensiunile de 12v si24v apar dar scad incet, treptat, iar daca pe bara de 12v pun o sarcina cat de mica, scade la 6-7v si ramane acolo. Am demontat chopper-ul din circuit si am aplicat 12v pe bara de 12v si 24v, televizorul functioneaza. Nu stiu ca sa mai fac! Orice sfat e binevenit! Va respect! vestel 17ips71 r3.pdf
  12. Acestea vor fi folosite pentru sistem tri-amp ce necesita calitate Pot fi monobloc sau stereo. Puterile necesare fiind: 30-40w 60-70w 100-150w Va multumesc!
  13. Multumesc Leco, voi avea in vedere oferta! O zi cat mai buna! Mod. note - Nu mai citati inutil si integral mesajele la care raspundeti, mai ales daca sunt imediat anterioare. Asa cum v-am spus si in privat, deschideti si la Cumparari un topic - gen "Cumpar module amplificare de foarte buna calitate" si dati aici linkul. Ofertele comerciale, preturi si negocieri le puteti primi si face acolo (si pe MP), iar aici sfaturile si opiniile Asa nu vor fi pb cu amestecarea topicurilor.
  14. Ma refer la kit-uri diy facute cu responsabilitate de cineva! Acelea de pe ebay nici gratis nu le-as pune pe asa ceva! Am cautat pe bazar si nu am gasit mai nimic!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.