Jump to content
ELFORUM - Forumul Electronistilor

TestPoint

Membru activ
  • Content Count

    391
  • Joined

  • Last visited

Community Reputation

10 core_reputation_level_4

About TestPoint

  • Rank
    core_member_rank_2

core_pfieldgroups_2

  • core_pfield_6
    Brasov

core_pfieldgroups_1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Descarca acest firmware si sterge tot din dosarul firmware unde este instalat programul si inlocuieste-l cu acesta. Acest firmware functioneaza atat cu Delphi cat si cu Autocom. http://www.mediafire.com/file/8pimx2xxkh7k3q2/Firmware_delphi_2016.0.rar/file
  2. O actualizare de driver al Usb-ului ar rezolva problema. Dupa aceea se stabileste portul Com prin care va funciona interfata.
  3. Versiunea de firmware pentru Autocom si Delphi 2016 este 1430.
  4. Actualizeaza firmware-ul de la programul wow si dupa aceeea intri unde ai instalat programul(disc local C) si copiaza toate fisierele din dosarul Firmware si inlocuieste-le cu cele de la Delphi(dosarul Firmware) Odata ce ai facut asta ,poti folosi ambele programe fara necesitatea de a face update-uri de firmware de fiecare data cand le folosesti.
  5. Dezactiveaza orice program de protectie pentru Pc...Anti-malware,antivirus ..etc. Daca il ai instalat pe un Windows 10 opreste actualizarile windowsu-lui.
  6. Chinezii astia au multe versiuni modificate de Autocom,Delphi si WurthWow si n-au nici o treaba cu versiunea reala .Un simplu test iti va dovedi ca nu va functiona pe o masina din 2015. Daca ai posibilitatea de returnare,mai bine. Salutari ..
  7. Din pacate nu ai fost atent la ce versiuni sunt compatibile acele doua firmware-uri postate de mine si le-ai inlocuit degeaba pentru ca versiunea reala a programului instalat o ai de 2013.3.iar acele doua nu sunt compatibile.
  8. Apare asa pentru ca versiunea 2015 r3 este falsa,este modificata doar interfata programului dar in realitate este o versiune anterioara.
  9. Ce versiune ai instalata?
  10. Firmware-ul 1612 functioneaza bine cu Autocom / Delphi - versiunile 2014.1, 2014.2, 2014.3 (Nu este recomandat pentru vs 2015.1 / 2015.1R3) Firmware-ul 1622 functioneaza bine cu Autocom / Delphi -versiunile 2014.3, 2015.1R 2015 Nu este recomandat pentru vs 2014.1 / 2014.2) In functie de versiunea care o ai instalata, alege firmware-ul 1612 sau 1622 Sterge tot din dosarul Firmware unde ai instalat programul si inlocuieste cu unul de mai sus. Aici ai cele doua versiuni de firmware ...... http: //www102.zippyshare.com/v/M2iPyGgc/file.html
  11. După instalarea programului Delphi ai setat portul COM ca să faci comunicarea dintre VCI și laptop? Nu ar trebui să ai conflict intre RossTech și Delphi dacă s-au setat corect porturile COM.Fiecare program trebuie să lucreze cu portul lui COM(ex: COM1-COM3..etc)
  12. Dacă ai făcut pașii corecți la instalare și ai băgat serialul corespunzător pentru interfața ta ,atunci vânzătorul ți-a trimis alt fișier de activare care nu este compatibil cu versiunea instalată.
  13. E foarte pretențioasă activarea la versiunea asta,keygenul făcut de HexStuff e în versiune demo și doar pentru o activare de 1Pc.Cum este o versiunea (Plan B) iar ce-a originală e făcută să funcționeze cu un Usb Dongle este instabil ca program din punct de vedere al activării.Îți recomand o versiune anterioară, care este mai stabil.
  14. Asigură-te că nu ai nici un program de protecție activat (Antivirus,Antimalware..etc) sau că activarea nu s-a mai folosit și pe alt calculator în același timp.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.